SUMMEWENN mit mehreren Suchkriterien

204001



Es sollen alle Werte addiert werden, die mit den Kriterium >0=3 und y übereinstimmen
summiert werden.
In Zelle A14 und B14 stehen die Suchkriterien. In diesem Fall lauten sie: >=3 und y.
  A B
1 x 2
2 b 3
3 b 2
4 b 1
5 y 6
6 b 1
7 b 1
8 b 1
9 y 2
10 3 5
11    
12   {=SUMME(SUMMEWENN(A1:A10;A14:B14;B1:B10))}
13    
14 >=3 y

Das Ergebnis lautet 13. Es wurden die Zellen B6 + B9 + B10 addiert.

Da es sich um eine Matrix-Formel handelt ist sie mit Strg+Umsch+ENTER abzuschließen.


 

Partnerlinks

Relevante Artikel

  • Summierung über mehrere Tabellen

    Möchten Sie eine Summierung wie in Bild 1 über mehrere Tabellenblätter durchführen, dann gehen Sie wie folgt vor: A B C D E 1 1 2 2 3 3 4 4 5 5 6 7 15 Summe 8 9 10 11 Summen der Tabellenblätter Tabellenblätter 12 15 Summe Tabellenblatt 1 1 13 16 Summe Tabellenblatt 2 2 14 20 Summe Tabellenblatt 3 3 Bild 1:...

  • Die Eingabe von Leerzeichen in einer Zelle verhindern

    Bei der Erfassung von Texten soll sichergestellt werden, dass zwischen den einzelnen Zeichen keine Leerzeichen vom Benutzer erfasst...

  • defekte Menüleiste reparieren

    Es kann in Office 2003vorkommen, dass eine Menüpunkt unabsichtlich oder absichtlich gelöscht wird. Wenn  Sie beispielsweise...

  • Führende Nullen in Zellen ermöglichen

    Da Excel bei der Eingabe von Zahlen mitdenkt, werden standardmäßig führende Nullen abgeschnitten. Bei der Eingabe von...

  • Der Formeleditor - Videoanleitung

    Ab Excel 2010 steht nun auch einen Formeleditor zur Verfügung, mit dem beliebige Formeln grafisch dargestellt werden...

Ihre Zufriedenheit ist unser Ziel, deshalb verwenden wir Cookies. Mit diesen ermöglichen wir, dass unsere Webseite zuverlässig und sicher läuft, wir die Performance im Blick behalten und Sie besser ansprechen können. Cookies werden benötigt, damit technisch alles funktioniert und Sie auch externe Inhalte lesen können. Des Weiteren sammeln wir unter anderem Daten über aufgerufene Seiten, getätigte Käufe oder geklickte Buttons, um so unser Angebot an Sie zu Verbessern. Mehr über unsere verwendeten Dienste erfahren Sie unter „Weitere Informationen“. Mit Klick auf „Akzeptieren“ erklären Sie sich mit der Verwendung dieser Dienste einverstanden. Ihre Einwilligung können Sie jederzeit mit Wirkung auf die Zukunft widerrufen oder ändern.