Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe

SUMMEWENN mit Textfragmenten

Mit Hilfe der Funktion SUMMEWENN() werden in einem Bereich nur die Werte summiert, die mit dem Suchkriterium übereinstimmen.

Mit =SUMMEWENN(A1:A50;">20";B1:B50") wird im Bereich A1:A50 geprüft, ob der Wert größer 20 ist. Bei einem Treffer, also wenn das Suchkriterium passt, werden die Beträge im Bereich B1:B50 entsprechend addiert.

Genauso funktioniert es, wenn man in Spalte A nach einem Text sucht. Im folgenden Beispiel sollen beispielsweise alle Umsätze der Firma "Müller GmbH & Co. KG" addiert werden. Die Firmennamen stehen entsprechend in Spalte A und die Umsätze in Spalte B, siehe Abbildung 1.


Abbildung 1

Um nun die Umsatzerlöse mit der Firma "Müller GmbH & Co. KG" zu ermitteln verwenden Sie einfach folgende Formel: =SUMMEWENN(A3:A12;"Müller GmbH & Co. KG";B3:B13). Das Ergebnis lautet 16.943,80 €.

Wenn Sie genau hinsehen, finden Sie in Zelle A12 den Eintrag "Müller GmbH & Co.", es fehlt hier also der Zusatz "KG". Ziel soll es jedoch sein, sämtliche Umsätze der Firma Müller zu addieren

Verwenden Sie dazu folgende leicht modifizierte Formel: =SUMMEWENN(A3:A12;"Müller GmbH*";B3:B13)

Durch Verwendung des Jokers "*" werden nun alle Umsätze addiert, deren Textbezeichnung in Spalte A mit "Müller GmbH" beginnen. Damit können Textfragmente als Suchkriterium verwendet werden.

Durch die Verwendung des Jokers kann die Funktion SUMMEWENN, SUMMENWENNS, ZÄHLENWENN, ZÄHLENWENNS u. a. noch variabler eingesetzt werden.

 

 

 

 

Drucken E-Mail

Relevante Artikel

  • Erläuterung der Blitzvorschau-Funktion

    Seit Excel 2013 steht die neue Blitzvorschau-Funktion zur Verfügung. Damit können Daten auf intelligente Art und Weise ausgelesen und verändert...

  • Excel 2013: Bing Maps in Excel verwenden

    Bei Bing Maps handelt es sich um eine App aus dem Office App Store. Um Bing Maps verwenden zu können, muss diese also zunächst aus dem App Store...

  • Excel 2010 - Das Backend

    In Excel Excel 2010 sind alle Optionen und die Einstellungsmöglichkeiten, welche sich auf das Programm beziehen im sogenannten Backend...

  • Ermittlung Quartal und Quartalsende

    Wenn Sie das Quartal ermitteln möchten, indem sich das angegebene Datum befindet, dann verwenden Sie einfach diese Formel: =AUFRUNDEN(MONAT(A1)/3;0) Im Beispiel...

  • Wiederverwendbare Diagrammvorlage

    In umfangreichen Berichten sollen alle Diagramme häufig gleich formatiert sein. Excel bietet Ihnen dazu die Möglichkeit an, ein individuelles...

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Bestätigung erklären Sie sich mit der Verwendung von Cookies auf Excel-Inside Solutions einverstanden.
Weitere Informationen Ok