.
.
.
.
.
.

Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Für kurze Fragen und einfachere Problemlösungen bieten wir unseren Quick-Support an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
 

Rechnen mit Uhrzeiten über die 0-Uhr-Grenze hinaus

201003

 


 

Möchten Sie mit Uhrzeiten Rechnen. Kein Problem! Excel unterstützt das Rechnen mit Uhrzeiten.
Schwierig ist es jedoch mit Uhrzeiten zu rechnen, wenn diese über die 0 Uhr-Grenze hinaus reichen.
Mit Hilfe der folgenden Funktion kann dieses Problem jedoch ganz leicht gelöst werden.
 

  A B C
1 Arbeitsbeginn Arbeitsende Differenz
2 6:15 17:00 =WENN(B2>A2;B2-A2;1+B2-A2)
3 18:20 19:00 =WENN(B3>A3;B3-A3;1+B3-A3)
4 23:00 1:00 =WENN(B4>A4;B4-A4;1+B4-A4)


Die Ergebnis sehen wie folgt aus:
 

  A B C
1 Arbeitsbeginn Arbeitsende Differenz
2 6:15 17:00 10:45
3 18:20 19:00 0:40
4 23:00 1:00 2:00

Wichtig ist, dass die Zellen mit einem Datumsfomat z. B. hh:mm formatiert sind.

 

Drucken E-Mail

Relevante Artikel

  • Formeln oder Zellen ohne Blattschutz vor Veränderung schützen

    In manchen Situationen kann der Einsatz des Blattschutzes unerwünscht sein. Um in diesen Fällen Zellen mit Formeln oder beliebige andere Zellen...

  • Fortlaufende Reihen-Sequenzen ermitteln

    In diesem Beispiel zeigen wir Ihnen, wie sich eine sequenzielle Reihe erzeugen lässt. Als Ausgangliste dient eine Reihe mit verschiedenen Zahlen ab...

  • Listen mit Zahlen - Buchstaben Kombinationen korrekt sortieren

    Dieses Beispiel zeigt, wie sich Listen korrekt sortieren lassen die Zahlen und Zahlen-Buchstaben Kombinationen enthalten. Sehen Sie sich dazu...

  • Zelländerungen überwachen

    Excel stelle eine Funktion zur Überwachung von Zellen zur Verfügung. Wenn Sie beispielsweise Berechnungen ausführen, die Änderungen in einem anderen...

  • Summierung über mehrere Tabellen

    Möchten Sie eine Summierung wie in Bild 1 über mehrere Tabellenblätter durchführen, dann gehen Sie wie folgt vor: A B C D E 1 1 2 2 3 3 4 4 5 5 6 7 15 Summe 8 9 10 11 Summen der Tabellenblätter Tabellenblätter 12 15 Summe Tabellenblatt 1 1 13 16 Summe Tabellenblatt 2 2 14 20 Summe Tabellenblatt 3 3 Bild 1: Summierung über mehrere...

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Ihre Zufriedenheit ist unser Ziel, deshalb verwenden wir Cookies. Mit diesen ermöglichen wir, dass unsere Webseite zuverlässig und sicher läuft, wir die Performance im Blick behalten und Sie besser ansprechen können. Cookies werden benötigt, damit technisch alles funktioniert und Sie auch externe Inhalte lesen können. Des Weiteren sammeln wir unter anderem Daten über aufgerufene Seiten, getätigte Käufe oder geklickte Buttons, um so unser Angebot an Sie zu Verbessern. Mehr über unsere verwendeten Dienste erfahren Sie unter „Weitere Informationen“. Mit Klick auf „Akzeptieren“ erklären Sie sich mit der Verwendung dieser Dienste einverstanden. Ihre Einwilligung können Sie jederzeit mit Wirkung auf die Zukunft widerrufen oder ändern.