.
.
.
.
.
.

Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Für kurze Fragen und einfachere Problemlösungen bieten wir unseren Quick-Support an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
 

Rechnen mit Uhrzeiten über die 0-Uhr-Grenze hinaus

201003

 


 

Möchten Sie mit Uhrzeiten Rechnen. Kein Problem! Excel unterstützt das Rechnen mit Uhrzeiten.
Schwierig ist es jedoch mit Uhrzeiten zu rechnen, wenn diese über die 0 Uhr-Grenze hinaus reichen.
Mit Hilfe der folgenden Funktion kann dieses Problem jedoch ganz leicht gelöst werden.
 

  A B C
1 Arbeitsbeginn Arbeitsende Differenz
2 6:15 17:00 =WENN(B2>A2;B2-A2;1+B2-A2)
3 18:20 19:00 =WENN(B3>A3;B3-A3;1+B3-A3)
4 23:00 1:00 =WENN(B4>A4;B4-A4;1+B4-A4)


Die Ergebnis sehen wie folgt aus:
 

  A B C
1 Arbeitsbeginn Arbeitsende Differenz
2 6:15 17:00 10:45
3 18:20 19:00 0:40
4 23:00 1:00 2:00

Wichtig ist, dass die Zellen mit einem Datumsfomat z. B. hh:mm formatiert sind.

 

Drucken E-Mail

Relevante Artikel

  • Aufgabenliste mit Statusampel

    Dieser Tipp zeigt eine Aufgabenliste mit einer Statusampel. Damit kann jeder Aufgabe durch Auswahl verschiedenen Status grün, gelb und rot die...

  • Neue Diagrammtypen in Excel 2016

    Mit dem neuen Update zu Excel 2016 Preview wurden neue Diagramm-Typen zu Excel hinzugefügt. Folgende neuen Diagramme stehen zur Verfügung: 1....

  • Formel mit F9 einfügen

    500006 Möchten Sie eine Berechnung als Zahl erfassen ohne dass die eigentliche Funktion angezeigt wird? Gehen Sie wie folgt vor: Erfassen Sie bspw....

  • Anzahl Wörter in einer Zelle zählen

    Sie möchten die Anzahl der in einer Zelle vorhandenen Wörter zählen? Mit der folgenden Funktion kommen Sie zum Ziel: =LÄNGE(A1)-LÄNGE(WECHSELN(A1;" ";))+1   Wenn in Zelle...

  • Die gleiche Zelle über mehrere Tabellenblätter summieren

    207076 Möchten Sie bspw. die Zelle B5 über die die Sheets "Tabelle2" bis "Tabelle5" summieren so gibt es eine elegante Möglichkeit. Normalerweise...

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Ihre Zufriedenheit ist unser Ziel, deshalb verwenden wir Cookies. Mit diesen ermöglichen wir, dass unsere Webseite zuverlässig und sicher läuft, wir die Performance im Blick behalten und Sie besser ansprechen können. Cookies werden benötigt, damit technisch alles funktioniert und Sie auch externe Inhalte lesen können. Des Weiteren sammeln wir unter anderem Daten über aufgerufene Seiten, getätigte Käufe oder geklickte Buttons, um so unser Angebot an Sie zu Verbessern. Mehr über unsere verwendeten Dienste erfahren Sie unter „Weitere Informationen“. Mit Klick auf „Akzeptieren“ erklären Sie sich mit der Verwendung dieser Dienste einverstanden. Ihre Einwilligung können Sie jederzeit mit Wirkung auf die Zukunft widerrufen oder ändern.