Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe

Datum des Wochenbeginns ermitteln - Erster Tag der Woche

In diesem Beispiel wird erläutert, wie Sie das Datum des Wochenbeginns, ausgehend von einem beliebigen Datum ermitteln können. Egal, welches Datum Sie eingeben, Excel sagt Ihnen mit dieser Formel, welches Datum der Montag dieser Kalenderwoche hat. Tragen Sie dazu folgende Funktion in Zelle B6 ein: =B4-WOCHENTAG(B4;3)

datum wochenbeginn 1
Bild 13: Datum des Wochenanfangs ermitteln

Formatieren Sie die Zelle B6 als Datum, damit das Datum des Wochenanfangs richtig angezeigt wird. Das Argument 3 in der Funktion WOCHENTAG() bedeutet, dass die Wochentagszählung am Montag mit dem Rückgabewert „0“ beginnt. Wenn also das aktuelle Datum ein Montag ist, wird vom aktuellen Datum „0“ subtrahiert. An einem Dienstag wird „1“, an einem Mittwoch „2“ usw. abgezogen. Mit diesem kleinen Trick können Sie sehr einfach das Datum des Wochenanfangs ermitteln.

Drucken E-Mail

Relevante Artikel

  • Zahl mit gewählter Währung formatieren

    In diesem Beispiel zeigen wir Ihnen, wie Sie abhängig von der gewählten Währung beliebige Zellen in der gewählten Währung formatieren können. Das...

  • SUMMEWENN mit Textfragmenten

    Mit Hilfe der Funktion SUMMEWENN() werden in einem Bereich nur die Werte summiert, die mit dem Suchkriterium übereinstimmen. Mit =SUMMEWENN(A1:A50;">20";B1:B50")...

  • Variablen Bereichsnamen dynamisch erzeugen - Dropdown-Menüs

    Bereichsnamen werden typischerweise verwendet, um einem definierten Zellbereich z. B. A1:B20 einen Namen zuzuweisen, über den dieser Bereich...

  • Zelländerungen überwachen

    Excel stelle eine Funktion zur Überwachung von Zellen zur Verfügung. Wenn Sie beispielsweise Berechnungen ausführen, die Änderungen in einem anderen...

  • Zahlen nach Textimport korrekt erkennen

    Nach einem Textimport tritt häufig (eigentlich regelmäßig) das Problem auf, dass Zahlen nicht als Zahlen sondern als Text erkannt werden. Ist dies...

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Bestätigung erklären Sie sich mit der Verwendung von Cookies auf Excel-Inside Solutions einverstanden.