.
.
.
.
.
.

Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Für kurze Fragen und einfachere Problemlösungen bieten wir unseren Quick-Support an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
 

Wenn Abfrage - mehrere Parameter müssen erfüllt sein

207067



Wenn-Abfrage mit mehreren Parametern

Es wird ermittelt, in wie vielen Zellen beide Parameter erfüllt sind, d.h. in wie vielen Zellen sowohl die Zahl '1210' als auch der Text 'Neu' vorkommt.

=SUMMENPRODUKT((A1:A5=1210)*(B1:B5="Neu")*(C1:C5="081999"))

Es wird die Anzahl ermittelt, wenn in A 1210, in B Neu und in C 081999 steht.

  A B C
1 Typ  Zustand Datum
2 1210 Neu 081999
3 1210 GEbr 081999
4 1210 Gebr 123456
5 6510 Gebr 082002
6      
7 =SUMMENPRODUKT((A1:A5=1210)*(B1:B5="Neu")*(C1:C5="081999"))    


Das Ergebnis hier lautet 1, da nur in der Zeile 2 alle drei Voraussetzungen erfüllt sind.

Drucken E-Mail

Relevante Artikel

  • Dateneingabe mit fester Dezimalstelle

    Wenn Sie häufig Zahlen wie Beträge oder andere Zahlen mit gleich langen Nachkommastellen erfassten, dann können Sie sich über einen kleinen Trick...

  • Dateien aus Skydrive ohne Umwege auf einer Webseite einbinden

    In diesem Beitrag zeige ich euch heute, wie Dateien, die im Onlinespeicher Skydrive abgelegt sind, auf einer beliebigen Webseite  angezeigt werden...

  • Formel mit F9 einfügen

    500006 Möchten Sie eine Berechnung als Zahl erfassen ohne dass die eigentliche Funktion angezeigt wird? Gehen Sie wie folgt vor: Erfassen Sie bspw....

  • Unikate aus Liste extrahieren

    In diesem Beispiel liegt eine Liste vor, die einen Eintrag jeweils mehrfach enthält. Ziel ist nun, aus der Liste jeden der mehrfach vorkommenden...

  • Dynamische Bilderanzeige

    In diesem Beitrag zeigen wir Ihnen, wie in einer Zelle verschiedene Bilder nach Eingabe einer Bildnummer angezeigt werden können. Als Ausgangsbasis dient eine...

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Ihre Zufriedenheit ist unser Ziel, deshalb verwenden wir Cookies. Mit diesen ermöglichen wir, dass unsere Webseite zuverlässig und sicher läuft, wir die Performance im Blick behalten und Sie besser ansprechen können. Cookies werden benötigt, damit technisch alles funktioniert und Sie auch externe Inhalte lesen können. Des Weiteren sammeln wir unter anderem Daten über aufgerufene Seiten, getätigte Käufe oder geklickte Buttons, um so unser Angebot an Sie zu Verbessern. Mehr über unsere verwendeten Dienste erfahren Sie unter „Weitere Informationen“. Mit Klick auf „Akzeptieren“ erklären Sie sich mit der Verwendung dieser Dienste einverstanden. Ihre Einwilligung können Sie jederzeit mit Wirkung auf die Zukunft widerrufen oder ändern.