.
.
.
.
.
.

Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Für kurze Fragen und einfachere Problemlösungen bieten wir unseren Quick-Support an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
 
bitcoin640
NEU: Bezahlung jetzt auch per Bitcoin möglich!

Wenn Abfrage - mehrere Parameter müssen erfüllt sein

207067



Wenn-Abfrage mit mehreren Parametern

Es wird ermittelt, in wie vielen Zellen beide Parameter erfüllt sind, d.h. in wie vielen Zellen sowohl die Zahl '1210' als auch der Text 'Neu' vorkommt.

=SUMMENPRODUKT((A1:A5=1210)*(B1:B5="Neu")*(C1:C5="081999"))

Es wird die Anzahl ermittelt, wenn in A 1210, in B Neu und in C 081999 steht.

  A B C
1 Typ  Zustand Datum
2 1210 Neu 081999
3 1210 GEbr 081999
4 1210 Gebr 123456
5 6510 Gebr 082002
6      
7 =SUMMENPRODUKT((A1:A5=1210)*(B1:B5="Neu")*(C1:C5="081999"))    


Das Ergebnis hier lautet 1, da nur in der Zeile 2 alle drei Voraussetzungen erfüllt sind.

Drucken E-Mail

Relevante Artikel

  • Zwei neue Dateiformate für Office 2013

    Das neue Office 2013 stellt zwei neue Dateiformate zur Verfügung. In diesem Artikel habe ich die wichtigesn Infos für die Formate ODF 1.2 und Strict Open...

  • Ermittlung der Zelladresse mit dem kleinsten Wert innerhalb einer Zahlenreihe

    207059 Mit der untenstehenden Formel kann die Zelladresse des kleinesten Wertes innerhalb einer Zahlenreihe ermittelt werden.     A 1 5 2 15 3 2 4 13 5...

  • Eingabe von Brüchen

    Bei der Erfassung von Werten in eine Excel-Zelle greift die automatische Zahleninterpretation und versucht die Zahlen in das gewünschte Format...

  • Erläuterung der Blitzvorschau-Funktion

    Seit Excel 2013 steht die neue Blitzvorschau-Funktion zur Verfügung. Damit können Daten auf intelligente Art und Weise ausgelesen und verändert...

  • Summierung über mehrere Tabellen

    Möchten Sie eine Summierung wie in Bild 1 über mehrere Tabellenblätter durchführen, dann gehen Sie wie folgt vor: A B C D E 1 1 2 2 3 3 4 4 5 5 6 7 15 Summe 8 9 10 11 Summen der Tabellenblätter Tabellenblätter 12 15 Summe Tabellenblatt 1 1 13 16 Summe Tabellenblatt 2 2 14 20 Summe Tabellenblatt 3 3 Bild 1: Summierung über mehrere...

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Ihre Zufriedenheit ist unser Ziel, deshalb verwenden wir Cookies. Mit diesen ermöglichen wir, dass unsere Webseite zuverlässig und sicher läuft, wir die Performance im Blick behalten und Sie besser ansprechen können. Cookies werden benötigt, damit technisch alles funktioniert und Sie auch externe Inhalte lesen können. Des Weiteren sammeln wir unter anderem Daten über aufgerufene Seiten, getätigte Käufe oder geklickte Buttons, um so unser Angebot an Sie zu Verbessern. Mehr über unsere verwendeten Dienste erfahren Sie unter „Weitere Informationen“. Mit Klick auf „Akzeptieren“ erklären Sie sich mit der Verwendung dieser Dienste einverstanden. Ihre Einwilligung können Sie jederzeit mit Wirkung auf die Zukunft widerrufen oder ändern.