Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe

Den ersten Eintrag einer alphabetisch sortierten Liste markieren

In einem alphabetisch sortierten Inhaltsverzeichnis (Liste) soll der erste Eintrag einer neuen Buchstabengruppe gekennzeichnet werden.

Dazu soll der erste Eintrag mit blauer Schriftfarbe hervorgehoben werden.


So geht’s:


Buchstabenwechsel farblich hervorheben1. Markieren Sie den Bereich B4:B100, in dem sich das Inhaltsverzeichnis befindet.


2. Erfassen Sie in Zelle A4 folgende Formel: =GROSS(LINKS(B4;1)). Damit wird der erste Buchstabe aus Zelle B4 extrahiert und in Zelle A4 angezeigt.


3. In Zelle A5 erfassen Sie folgende Funktion und kopieren diese bis zur Zelle A100 nach unten:
=WENN(LINKS(B5;1)<>LINKS(B4;1);GROSS(LINKS(B5;1));""). Damit wird bei jedem Buchstabenwechsel in Spalte A der erste Buchstabe aus der neuen Buchstabengruppe angezeigt.


4. Markieren Sie nun den Bereich B4:B100.


5. Starten Sie den Dialog zur bedingten Formatierung über das Menü Start/Formatvorlagen/Bedingte Formatierung/Neue Regel (Excel 2003: Menü Format/Bedingte Formatierung).


6. Wählen Sie den Regeltyp Formel zur Ermittlung der zu formatierenden Zellen verwenden aus und erfassen Sie dort folgende Funktion: =$A4<>"". Achten Sie auf die korrekte Verwendung von absoluten und relativen Zellbezügen (Excel 2003: Bedingung Formel ist).


7. Öffnen Sie über die Schaltfläche Formatieren das Dialogfenster zur Zellformatierung.


8. Auf der Registerkarte Schrift legen Sie als Schriftschnitt Fett und als Farbe Blau fest.


9. Beenden Sie die beiden Dialogfenster mit je einem Klick auf die Schaltfläche OK.


Damit wird jeder Buchstabenwechsel blau formatiert. In Spalte A werden darüber hinaus die Anfangsbuchstaben des neuen Buchstabenbereichs angezeigt.


Wenn Sie nur die farbig formatierten Buchstabenwechsel sehen möchten, können Sie die Spalte A auch ausblenden.


Drucken E-Mail

Relevante Artikel

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Bestätigung erklären Sie sich mit der Verwendung von Cookies auf Excel-Inside Solutions einverstanden.
Weitere Informationen Ok