.
.
.
.
.
.

Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Für kurze Fragen und einfachere Problemlösungen bieten wir unseren Quick-Support an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
 

Zuordnen von Suchtreffern in einer Liste

Diese Beispiel zeigt, wie Suchbegriffe in einer Liste gesucht werden und die Zeile des Treffers entsprechend ermittelt wird.

Als Ausgangsbasis liegen zwei Tabellen vor. Die erste Tabelle (Tabelle A) enthält Artikelnummern in beliebiger Reihenfolge, siehe Abbildung 1.


Abbildung 1

In der zweiten Tabelle (Tabelle B, Abbildung 2) befindet sich eine Liste der Artikelnummern, deren Preis erhöht wurde.


Abbildung 2

Ziel ist es nun, die Artikel in der ersten Tabelle zu kennzeichnen, die auf der zweiten Tabelle enthalten sind, also eine Preiserhöhung erfahren haben. Dazu soll in Spalte B der ersten Liste (Tabelle A) die Zeilennummer der zweiten Tabelle (Tabelle B) eingetragen werden.

Verwenden Sie dazu folgende Formel in Zelle B4 in Tabelle A:

=WENN(ISTFEHLER(VERGLEICH(A4; TabelleB!$A$4:$A$50;0)); "";VERGLEICH(A4; TabelleB!$A$4:$A$50;0))

Mit Hilfe der Funktion VERGLEICH(), lässt sich die Zeilennummer relativ einfach auslesen. Das Ergebnis sehen Sie in Abbildung 3.


Abbildung 3

 

 

Drucken E-Mail

Relevante Artikel

  • SUMMEWENN mit Textfragmenten

    Mit Hilfe der Funktion SUMMEWENN() werden in einem Bereich nur die Werte summiert, die mit dem Suchkriterium übereinstimmen. Mit =SUMMEWENN(A1:A50;">20";B1:B50")...

  • Bezeichnung / Name des Tabellenblatts auslesen

    In vielen Situationen wird die Bezeichnung des Tabellenblattes benötigt, bspw. wenn in einer Formel Bezug auf ein anderes Tabellenblatt genommen...

  • Berechnungen mit Fehlerwert #DIV/0!

    Dieses Beispiel zeigt, wie Mittelwerte oder Summen trotz des Fehlerwerts #DIV/0! berechnet werden können.Der Fehler #DIV/0! entsteht, wenn eine Zahl durch 0...

  • Bezug der Summenformel soll erhalten bleiben

      207051     A B C 1 10 =SUMME(A1:A5) =SUMME(INDIREKT("A1"):INDIREKT("A5")) 2 10     3 10     4 10     5 10       Wird nach der Zeile 3 eine neue Zeile eingefügt, passiert folgendes:...

  • Der Formeleditor - Videoanleitung

    Ab Excel 2010 steht nun auch einen Formeleditor zur Verfügung, mit dem beliebige Formeln grafisch dargestellt werden können. Das folgende Kurz-Video...

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Ihre Zufriedenheit ist unser Ziel, deshalb verwenden wir Cookies. Mit diesen ermöglichen wir, dass unsere Webseite zuverlässig und sicher läuft, wir die Performance im Blick behalten und Sie besser ansprechen können. Cookies werden benötigt, damit technisch alles funktioniert und Sie auch externe Inhalte lesen können. Des Weiteren sammeln wir unter anderem Daten über aufgerufene Seiten, getätigte Käufe oder geklickte Buttons, um so unser Angebot an Sie zu Verbessern. Mehr über unsere verwendeten Dienste erfahren Sie unter „Weitere Informationen“. Mit Klick auf „Akzeptieren“ erklären Sie sich mit der Verwendung dieser Dienste einverstanden. Ihre Einwilligung können Sie jederzeit mit Wirkung auf die Zukunft widerrufen oder ändern.