Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe

Zuordnen von Suchtreffern in einer Liste

Diese Beispiel zeigt, wie Suchbegriffe in einer Liste gesucht werden und die Zeile des Treffers entsprechend ermittelt wird.

Als Ausgangsbasis liegen zwei Tabellen vor. Die erste Tabelle (Tabelle A) enthält Artikelnummern in beliebiger Reihenfolge, siehe Abbildung 1.


Abbildung 1

In der zweiten Tabelle (Tabelle B, Abbildung 2) befindet sich eine Liste der Artikelnummern, deren Preis erhöht wurde.


Abbildung 2

Ziel ist es nun, die Artikel in der ersten Tabelle zu kennzeichnen, die auf der zweiten Tabelle enthalten sind, also eine Preiserhöhung erfahren haben. Dazu soll in Spalte B der ersten Liste (Tabelle A) die Zeilennummer der zweiten Tabelle (Tabelle B) eingetragen werden.

Verwenden Sie dazu folgende Formel in Zelle B4 in Tabelle A:

=WENN(ISTFEHLER(VERGLEICH(A4; TabelleB!$A$4:$A$50;0)); "";VERGLEICH(A4; TabelleB!$A$4:$A$50;0))

Mit Hilfe der Funktion VERGLEICH(), lässt sich die Zeilennummer relativ einfach auslesen. Das Ergebnis sehen Sie in Abbildung 3.


Abbildung 3

 

 

Drucken E-Mail

Relevante Artikel

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Bestätigung erklären Sie sich mit der Verwendung von Cookies auf Excel-Inside Solutions einverstanden.
Weitere Informationen Ok