Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe

Prüfen, ob ein bestimmter Wert in einer Liste vorkommt

Im Bereich A1:A5 steht eine Liste von Namen. In B1 steht der Wert, der überprüft werden soll, ob er in der Matrix A1:A5 vorhanden ist.

  A B
1 Hans Alois      
2 Alois  
3 Christine  
4 Werner  
5 Wigbert  
6    
7 {=ODER(IDENTISCH(B1;A1:A5))}  

Hier ergibt sich als Ergebnis "WAHR", da der Wert Alois aus B1 in der Matrix A1:A5 vorhanden ist.

Die Tabellenfunktion =IDENTISCH(Text1;Text2) prüft, ob 2 Zeichenfolgen identisch sind. Ist dies der Fall, so wird als Ergebnis WAHR ausgegeben. Die Kombination mit ODER führt dazu, dass bereits bei einer einzigen Übereinstimmung der Wahrheitswert WAHR zurückgegeben wird.

Da es sich um eine Matrix-Funktion handelt, ist diese mit Strg+Umsch+Enter abzuschließen. Damit werden die geschweiften Klammern automatisch zur Formel hinzugefügt.

 

Drucken E-Mail

Relevante Artikel

  • Zelländerungen überwachen

    Excel stelle eine Funktion zur Überwachung von Zellen zur Verfügung. Wenn Sie beispielsweise Berechnungen ausführen, die Änderungen in einem anderen...

  • Excel Short-Cuts (Tastenkkombinationen)

    40010 Excel bietet eine Vielzahl an Tastenkombinationen,  den sogenannten ShortCuts. Mit Hilfe dieser Tasten-Kürzel lässt sich Excel in vielen...

  • Einfügen von Leerzeilen in eine fortlaufende Excel-Liste

    In diesem Beispiel zeigen wir eine Möglichkeit, um formelbasiert Leerzeilen in eine fortlaufende Excel-List ein zufügen.Dabei spielt es keine Rolle...

  • Dateiname in Zellen einfügen

    207072 Um den Dateinamen inkl. Pfadangabe und Tabellenblatt in eine Zelle einzufügen kann folgende Funktion verwendet werden: =ZELLE("Dateiname";A1) Der Dateiname wird...

  • SUMMEWENN mit Textfragmenten

    Mit Hilfe der Funktion SUMMEWENN() werden in einem Bereich nur die Werte summiert, die mit dem Suchkriterium übereinstimmen. Mit =SUMMEWENN(A1:A50;">20";B1:B50")...

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Bestätigung erklären Sie sich mit der Verwendung von Cookies auf Excel-Inside Solutions einverstanden.