.
.
.
.
.
.

Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Für kurze Fragen und einfachere Problemlösungen bieten wir unseren Quick-Support an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
 

Summierung abhängig vom Datum

201004



Mit der nachfolgenden Funktion werden die Werte in Spalte B1 bis B15 addiert, wenn das das Datum aus Spalte A1 bis A15 im Monat Februar liegt.

Beispiel:
  A B C
1 01.01.2003 5  
2 01.01.2003 1  
3 01.02.2003 1 <-
4 01.03.2003 4  
5 01.02.2003 2 <-
6 01.01.2003 1  
7 01.04.2003 3  
8 01.02.2003 2 <-
9 01.06.2003 5  
10 01.03.2003 2  
11 01.02.2003 3 <-
12 01.01.2003 0  
13 01.04.2003 2  
14 01.02.2003 4 <-
15 01.01.2003 5  
16      
17 Summe

12

 

Das Ergebnis lautet 12. Es werden nur die Zellen addiert, deren Datum im Monat Februar liegt. Diese Zellen sind zusätzlich noch mit einem Pfeil gekennzeichnet.

Die Funktion zur Ermittlung der Summe in Zelle B17 lautet wie folgt:

=SUMME(WENN(GANZZAHL(MONAT(A1:A15))=2;B1:B15))

Schließen Sie diese Formel mit Strg + Umsch + Enter ab, da es sich um eine Matrixfunktion handelt.


Möchten Sie hingegen die Summierung nicht nur am Monat sondern an einem Datum festmachen, dann verwenden Sie folgende Funktion:
 

  A B C
1 15.12.2003 1 6
2 15.11.2003 2  
3 20.10.2003 3  
4 10.11.2003 4  
5 17.11.2003 5  

=SUMMEWENN(A1:A5;">="&"17.11.2003";B1:B5)

Diese Funktion addiert alle Werte in Spalte B, wenn das Datum in Spalte A größer bzw. gleich 17.11.2003 lautet.
Tragen Sie diese Funktion in die Zelle C1 ein. Addiert werden nun die Zellen B1 und B5.

 

Drucken E-Mail

Relevante Artikel

  • Dynamische Monatsauswahl

    Die Auswertung monatsbezogener Daten stellt viele Benutzer vor das Problem der automatischen Monatsanpassung. Das folgende Beispiel zeigt, wie sich...

  • SVERWEIS versus INDEX / VERGLEICH

    In diesem Beitrag vergleichen wir die beiden Möglichkeiten Daten in einer Liste zu suchen und das Ergebnis auszugeben. Der von Excel vorgesehene...

  • Fehlerwerte beim Drucken unterdrücken

    In Ihrer Excel-Datei befinden sich Fehler wie beispielsweise #DIV/0!, #WERT, #NV oder andere Fehlerwerte. Diese Fehlerwerte lassen sich für den...

  • Verwendung der Gültigkeitsprüfung

    Die Gültigkeitsprüfung oder Datenüberprüfung ist ein Excel-Feature, durch das eine korrekte Daten-Eingabe in ein Arbeitsblatt sichergestellt wird....

  • Monats- bzw. Jahreswerte um den Wert 1 erhöhen

    Die Funktion Datum () + X Monate liefert ausgehend von einem Monatsletzten falsche Ergebnisse, da sich ein Bug in Excel befindet. Die Rechnung...

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Ihre Zufriedenheit ist unser Ziel, deshalb verwenden wir Cookies. Mit diesen ermöglichen wir, dass unsere Webseite zuverlässig und sicher läuft, wir die Performance im Blick behalten und Sie besser ansprechen können. Cookies werden benötigt, damit technisch alles funktioniert und Sie auch externe Inhalte lesen können. Des Weiteren sammeln wir unter anderem Daten über aufgerufene Seiten, getätigte Käufe oder geklickte Buttons, um so unser Angebot an Sie zu Verbessern. Mehr über unsere verwendeten Dienste erfahren Sie unter „Weitere Informationen“. Mit Klick auf „Akzeptieren“ erklären Sie sich mit der Verwendung dieser Dienste einverstanden. Ihre Einwilligung können Sie jederzeit mit Wirkung auf die Zukunft widerrufen oder ändern.