Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe

Wochenenden farbig markieren

207065



Im Bereich A1:A20 steht eine Datumsreihe. Über den Befehl Bedingte Formatierung werden 
nun die Wochenenden farbig hervorgehoben.

Dazu gehen Sie wie folgt vor:

1. Markieren Sie den Bereich A1:A20
2. Wählen Sie Format->Bedingte Formatierung
3. Wählen Sie bei der 1. Bedingung den Eintrag Formel ist
4. Dort wird folgende Funktion eingetragen: =ODER(WOCHENTAG(A20)=7;WOCHENTAG(A20)=1)
5. Dann legen Sie einfach noch das gewünschte Format fest
und schon sind sie fertig.

Alle Wochenenden sind nun farbig markiert.

  A
1 01.01.2002
2 02.01.2002
3 03.01.2002
4 04.01.2002
5 05.01.2002
6 06.01.2002
7 07.01.2002
8 08.01.2002
9 09.01.2002
10 10.01.2002
11 11.01.2002
12 12.01.2002
13 13.01.2002
14 14.01.2002
15 15.01.2002
16 16.01.2002
17 17.01.2002
18 18.01.2002
19 19.01.2002
20 20.01.2002

 

Hier finden Sie eine VBA-Lösung für das hervorheben von Wochenend-Tagen.

Drucken E-Mail

Relevante Artikel

  • Zahl mit gewählter Währung formatieren

    In diesem Beispiel zeigen wir Ihnen, wie Sie abhängig von der gewählten Währung beliebige Zellen in der gewählten Währung formatieren können. Das...

  • Fehlerwerte zählen

    Sie haben eine etwas umfangreichere Kalkulation erstellen und möchten prüfen, ob sich noch irgendwo Fehlerwerte befinden. Dieses Beispiel zeigt, wie...

  • Dateneingabe mittels (Daten-)Maske

    Dieser Tipp zeigt, wie strukturierte Daten ganz einfach und trotzdem komfortabel mit Hilfe der integrierten Dateneingabe-Maskein ein...

  • SUMMEWENN mit Textfragmenten

    Mit Hilfe der Funktion SUMMEWENN() werden in einem Bereich nur die Werte summiert, die mit dem Suchkriterium übereinstimmen. Mit =SUMMEWENN(A1:A50;">20";B1:B50")...

  • Vor- und Zuname trennen und vertauschen

    207056 Diese Funktion vertauscht 2 Wörter innerhalb einer Zelle miteinander. Das Teilstück vor dem Leer wird hinten angestellt und umgekehrt....

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Bestätigung erklären Sie sich mit der Verwendung von Cookies auf Excel-Inside Solutions einverstanden.
Weitere Informationen Ok