Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe

Summierung über mehrere Tabellen

Möchten Sie eine Summierung wie in Bild 1 über mehrere Tabellenblätter durchführen, dann gehen Sie wie folgt vor:

A B C D E
1 1
2 2
3 3
4 4
5 5
6
7 15 Summe
8
9
10
11 Summen der Tabellenblätter Tabellenblätter
12 15 Summe Tabellenblatt 1 1
13 16 Summe Tabellenblatt 2 2
14 20 Summe Tabellenblatt 3 3

Bild 1: Summierung über mehrere Tabellenblätter

In den zellen E12 bis E14 sind die Tabellenblätter erfasst, also Tabelle 1 bis 3. In allen 3 Tabellenblättern stehen im Bereich A1 bis A5 Werte. Möchten Sie nun auf Tabellenblatt 1 alle 3 Summen der 3 Tabellenblätter ausgeben so hilft diese Funktion weiter:

=SUMME(INDIREKT("Tabelle"& E12&"!"&"$A$1:$A$5"))

Diese Funktion erfassen Sie in Zelle A12 und kopieren diese auch in den Zellen A13 und A14. Durch das kopieren der Funktion wird der Bezug auf die Zelle E12 bzw. E13 bis E14 automatisch angepasst. Nachfolgend sehen Sie die Tabelle nochmals mit den entsprechenden Formeln.

 

A
B
C
D
E
1
1
2
2
3
3
4
4
5
5
6
7
=SUMME(A1:A6)
Summe
8
9
10
11
Summen der Tabellenblätter
Tabellenblätter
12
=SUMME(INDIREKT("Tabelle"& E12& "!"&"$A$1:$A$5"))
Summe Tabellenblatt 1
1
13
=SUMME(INDIREKT("Tabelle"& E13&"!"&"$A$1:$A$5"))
Summe Tabellenblatt 2
2
14
=SUMME(INDIREKT("Tabelle" &E14&"!"&"$A$1:$A$5"))
Summe Tabellenblatt 3
3

 

Drucken E-Mail

Relevante Artikel

  • Den letzten Wert einer Spalte ermitteln

    Mit der folgenden Funktion wird der letzte Wert einer Spalte ausgelesen. Diese Funktion funktioniert, wenn in der Tabelle keine leere Zelle...

  • Quartal und Halbjahr aus Datum ermitteln

    Dieser Beitrag zeigt, wie sich das Quartal und das Halbjahr mit Hilfe einer kleinen Formel aus einem Datum ableiten lassen. Im Beispiel befindet...

  • Excel 2010 - Das Backend

    In Excel Excel 2010 sind alle Optionen und die Einstellungsmöglichkeiten, welche sich auf das Programm beziehen im sogenannten Backend...

  • Tabellennavigation mit Hyperlink

    Die in Abb. 2  zu sehende Tabellennavigation funktioniert wie folgt. 1. Es werden 5 Grafiken, im Beispiel mit der Bezeichnung Sheet1bis Sheet5 im...

  • Dynamische Monatsauswahl

    Die Auswertung monatsbezogener Daten stellt viele Benutzer vor das Problem der automatischen Monatsanpassung. Das folgende Beispiel zeigt, wie sich...

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Bestätigung erklären Sie sich mit der Verwendung von Cookies auf Excel-Inside Solutions einverstanden.
Weitere Informationen Ok