.
.
.
.
.
.

Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Für kurze Fragen und einfachere Problemlösungen bieten wir unseren Quick-Support an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
 

Anzahl der Undo-Schritte (Rückgängig) erhöhen

503001



Für Excel gibt es die Möglichkeit die Anzahl der "Rückgängig" Aktionen (Undo-Schritte), wie in Word auf 100 zu erweitern. Es handelt sich dabei um einen Registry-Eintrag, der angepasst werden muss.

Gehen Sie dazu wie folgt vor und tragen in die Registriy folgende Einträge ein:

Standardmäßig lassen sich in Excel nur die letzten 16 Arbeitsschritte ueber das Menü Bearbeiten/Rückgängig rückgängig machen.
Sie können diese Anzahl aber erhöhen, indem Sie den Eintrag "UndoHistory" hinzufuegen und eine Zahl zwischen 0
(keine Undo-Schritte speichern) und 100 eingeben. Wichtig ist, dass Sie einen DWORD-Eintrag hinzufügen und die Anzahl der Schritte als Dezimalwert eintragen.

Den Registry-Eintrag erstellen Sie abhängig von der Excel-Version in den folgenden Registry-Verzeichnissen:

Excel 97:

HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Excel\Microsoft Excel

Excel 2000:
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Excel\Options

Excel 2002:
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Excel\Options

Excel 2003:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Excel\Options

Excel 2007:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Excel\Options

Excel 2010:
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Excel\Options

Excel 2013:
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Excel\Options

Das Ergebnis sollte wie folgt aussehen. In diesem Beispiel wurden 25 Undo-Einträge definiert.

 

 

Drucken E-Mail

Relevante Artikel

  • Auswahlfeld mit Buchstabensuche

    Aus Datenbank-Anwendungen bekannt ist die Funktion der zeichensensitiven Anzeige von Datensätzen. Das bedeutet, wenn in einem Eingabefeld der erste...

  • SVERWEIS mit erweiterter Suchfunktion

    SVERWEIS() wird häufig eingesetzt, um Daten aus einer Matrix anhand eines Suchkriteriums auszulesen. Dabei wird in der Regel ein eindeutiges...

  • Bezug der Summenformel soll erhalten bleiben

      207051     A B C 1 10 =SUMME(A1:A5) =SUMME(INDIREKT("A1"):INDIREKT("A5")) 2 10     3 10     4 10     5 10       Wird nach der Zeile 3 eine neue Zeile eingefügt, passiert folgendes:...

  • Eingabe von Brüchen

    Bei der Erfassung von Werten in eine Excel-Zelle greift die automatische Zahleninterpretation und versucht die Zahlen in das gewünschte Format...

  • Benutzerdefinierte Listen verwalten

    Mit benutzerdefinierte Liste können Daten in einer benutzerdefinierten Reihenfolge sortieren bzw. in ein Excel-Sheet eingetragen werden....

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Ihre Zufriedenheit ist unser Ziel, deshalb verwenden wir Cookies. Mit diesen ermöglichen wir, dass unsere Webseite zuverlässig und sicher läuft, wir die Performance im Blick behalten und Sie besser ansprechen können. Cookies werden benötigt, damit technisch alles funktioniert und Sie auch externe Inhalte lesen können. Des Weiteren sammeln wir unter anderem Daten über aufgerufene Seiten, getätigte Käufe oder geklickte Buttons, um so unser Angebot an Sie zu Verbessern. Mehr über unsere verwendeten Dienste erfahren Sie unter „Weitere Informationen“. Mit Klick auf „Akzeptieren“ erklären Sie sich mit der Verwendung dieser Dienste einverstanden. Ihre Einwilligung können Sie jederzeit mit Wirkung auf die Zukunft widerrufen oder ändern.