Brauchen Sie Hilfe?
Web:     Online-Formular
E-Mail:  
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Tel:       +49(0)151 / 164 55 914

Nutzen Sie für Ihre Anfrage unser Online-Formular oder senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!. Gerne können Sie aber auch direkt telefonisch Kontakt aufnehmen.

   
     Referenzen
 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   

SUMMEWENN mit Textfragmenten

Mit Hilfe der Funktion SUMMEWENN() werden in einem Bereich nur die Werte summiert, die mit dem Suchkriterium übereinstimmen.

Mit =SUMMEWENN(A1:A50;">20";B1:B50") wird im Bereich A1:A50 geprüft, ob der Wert größer 20 ist. Bei einem Treffer, also wenn das Suchkriterium passt, werden die Beträge im Bereich B1:B50 entsprechend addiert.

Genauso funktioniert es, wenn man in Spalte A nach einem Text sucht. Im folgenden Beispiel sollen beispielsweise alle Umsätze der Firma "Müller GmbH & Co. KG" addiert werden. Die Firmennamen stehen entsprechend in Spalte A und die Umsätze in Spalte B, siehe Abbildung 1.


Abbildung 1

Um nun die Umsatzerlöse mit der Firma "Müller GmbH & Co. KG" zu ermitteln verwenden Sie einfach folgende Formel: =SUMMEWENN(A3:A12;"Müller GmbH & Co. KG";B3:B13). Das Ergebnis lautet 16.943,80 €.

Wenn Sie genau hinsehen, finden Sie in Zelle A12 den Eintrag "Müller GmbH & Co.", es fehlt hier also der Zusatz "KG". Ziel soll es jedoch sein, sämtliche Umsätze der Firma Müller zu addieren

Verwenden Sie dazu folgende leicht modifizierte Formel: =SUMMEWENN(A3:A12;"Müller GmbH*";B3:B13)

Durch Verwendung des Jokers "*" werden nun alle Umsätze addiert, deren Textbezeichnung in Spalte A mit "Müller GmbH" beginnen. Damit können Textfragmente als Suchkriterium verwendet werden.

Durch die Verwendung des Jokers kann die Funktion SUMMEWENN, SUMMENWENNS, ZÄHLENWENN, ZÄHLENWENNS u. a. noch variabler eingesetzt werden.

 

 

 

 

   

Relevante Artikel

  • Datum Autoausfüllen nur für Wochentage (ohne Wochenende)

    In diesem Beispiel zeigen wir Ihnen, wie Sie ganz einfach eine Liste von Wochentagen erzeugen können. Die Wochenenden werden dabei in der Liste unterdrückt.Dies können Sie auf zwei verschiedenen...

  • Bezug der Summenformel soll erhalten bleiben

      207051     A B C 1 10 =SUMME(A1:A5) =SUMME(INDIREKT("A1"):INDIREKT("A5")) 2 10     3 10     4 10     5 10       Wird nach der Zeile 3 eine neue Zeile eingefügt, passiert folgendes: Variante in Zelle B1: Der Summenbereich erweitert...

  • Eingaben nur für aktuellen Tag erlauben

    In diesem Tipp zeigen wir Ihnen, wie Eingaben datumsbezogen gesperrt werden können. Ziel soll sein, dass in einer Liste nur am aktuellen Tag Eingaben vorgenommen werden dürfen, alle andern Zellen...

  • Die gleiche Zelle über mehrere Tabellenblätter summieren

    207076 Möchten Sie bspw. die Zelle B5 über die die Sheets "Tabelle2" bis "Tabelle5" summieren so gibt es eine elegante Möglichkeit. Normalerweise würden Sie jetzt folgendes Schreiben: ...

  • Prüfen, ob ein bestimmter Wert in einer Liste vorkommt

    207060 Im Bereich A1:A5 steht eine Liste von Namen. In B1 steht der Wert, der überprüft werden soll, ob er in der Matrix A1:A5 vorhanden ist.   A B 1 Hans Alois 2 Alois   3 Christine   4 Werner   5 Wigbert...

   

Excel-Inside auf Facebook Excel-Live News blog Excel-Inside RSS-Feed Twitter Account für Excel-Inside Mail an Excel-Inside 

Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
Unsere Produkte
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013