Projektanfrage

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unter-stützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder rufen Sie uns einfach an.

   
      Referenzen 

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   
     Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
   

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der Lösungs-
 findung?

  Nutzen Sie unser Auftragsformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
r
o
j
e
k
t
a
n
f
r
a
g
e
   

SUMMEWENN mit Textfragmenten

Mit Hilfe der Funktion SUMMEWENN() werden in einem Bereich nur die Werte summiert, die mit dem Suchkriterium übereinstimmen.

Mit =SUMMEWENN(A1:A50;">20";B1:B50") wird im Bereich A1:A50 geprüft, ob der Wert größer 20 ist. Bei einem Treffer, also wenn das Suchkriterium passt, werden die Beträge im Bereich B1:B50 entsprechend addiert.

Genauso funktioniert es, wenn man in Spalte A nach einem Text sucht. Im folgenden Beispiel sollen beispielsweise alle Umsätze der Firma "Müller GmbH & Co. KG" addiert werden. Die Firmennamen stehen entsprechend in Spalte A und die Umsätze in Spalte B, siehe Abbildung 1.


Abbildung 1

Um nun die Umsatzerlöse mit der Firma "Müller GmbH & Co. KG" zu ermitteln verwenden Sie einfach folgende Formel: =SUMMEWENN(A3:A12;"Müller GmbH & Co. KG";B3:B13). Das Ergebnis lautet 16.943,80 €.

Wenn Sie genau hinsehen, finden Sie in Zelle A12 den Eintrag "Müller GmbH & Co.", es fehlt hier also der Zusatz "KG". Ziel soll es jedoch sein, sämtliche Umsätze der Firma Müller zu addieren

Verwenden Sie dazu folgende leicht modifizierte Formel: =SUMMEWENN(A3:A12;"Müller GmbH*";B3:B13)

Durch Verwendung des Jokers "*" werden nun alle Umsätze addiert, deren Textbezeichnung in Spalte A mit "Müller GmbH" beginnen. Damit können Textfragmente als Suchkriterium verwendet werden.

Durch die Verwendung des Jokers kann die Funktion SUMMEWENN, SUMMENWENNS, ZÄHLENWENN, ZÄHLENWENNS u. a. noch variabler eingesetzt werden.

 

 

 

 

   

Relevante Artikel