Projektanfrage

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unter-stützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder rufen Sie uns einfach an.

   
      Referenzen 

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   
     Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
   

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der Lösungs-
 findung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
r
o
j
e
k
t
a
n
f
r
a
g
e
   

Verweis mit Suchkriterien in mehreren Spalten

Mit der Funktion =SVERWEIS() können nur Suchbegriffe in einer einzigen Spalte gesucht werden. Befinden sich die Suchbegriffe aber in zwei oder mehr Spalten, so muss die Suche über eine andere Funktion durchgeführt werden.

Folgende Daten mit 3 Suchbegriffen sollen ausgewertet werde.

So soll beispielsweise für die Suchbegrifft

Art.-Nr.: = 4712
Lagerort: = Lager B
Lagerart: = Aussen

der Wert 500 aus Zeile 10 zurückgeliefert werden, da in dieser Zeile alle drei Suchbegriffe identisch sind.

Das Ergebnis kann mit Hilfe der Funktino INDEX() in Verbindung mit der Funktion SUMMENPRODUKT() erreicht werden. Dabei handelt es sich um keine Matrixfunktion. Die Formel dazu lautet wie folgt:

=INDEX(D:D;SUMMENPRODUKT((A1:A20=H5)*(B1:B20=H6)*(C1:C20=H7)*ZEILE(1:20)))

Alternativ kann auch eine Matrix-Funktion verwendet werden, die etwas kürzer ist:

{=INDEX(D:D;VERGLEICH(H5&H6&H7;A1:A20&B1:B20&C1:C20;0))}

Hinweis:
Die geschweiften Klammern dürfen nicht eingegeben werden, sondern müssen über die Tastenkombination [Strg] + [Umschalt] + [Enter] erzeugt werden.

Das Ergebnis sieht wie folgt aus.

 

Nachfolgend können Sie die Beispieldatei mit den entsprechenden Formeln herunterladen.

 

   

Relevante Artikel