Brauchen Sie Hilfe?
Web:     Online-Formular
E-Mail:  
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Tel:       +49(0)151 / 164 55 914

Nutzen Sie für Ihre Anfrage unser Online-Formular oder senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!. Gerne können Sie aber auch direkt telefonisch Kontakt aufnehmen.

   
     Referenzen
 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   

Wenn-Funktion mit 2 Wenn-Bedingungen

207055



Angenommen es soll ermittelt werden, wie oft Frau Huber mehr als 10 Stück am Tag produziert hat.

Es müssen 2 Bedingungen abgefragt werden:
Die 1. Bedingung lautet Huber; die 2. Bedingung heißt >10 Stück.

Angenommen die 1. Bedingung steht in Spalte A1 bis A100 und die 2. Bedingung in
Spalte B1 bis B100.

Die Ermittlung kann mit folgender verschachtelten Wenn-Funktion erfolgen:

{=Summe(wenn(A1:A100="Huber";Wenn(B1:B100>10;1;0);0))}

Sind beide Bedingungen wahr, so wird der Zähler um 1 erhöht, ansonsten nicht.

Da es sich um eine Matrixformel handelt, muss die Eingabe mit der Tastenkombination Strg + Umschalt + Enter abgeschlossen werden. Dadurch werden die gewschweiften Klammern vor und nach der Formel erzeugt. Die geschweiften Klammern dürfen nicht manuell eingegeben werden.

 

 

   

Relevante Artikel

  • Bezug der Summenformel soll erhalten bleiben

      207051     A B C 1 10 =SUMME(A1:A5) =SUMME(INDIREKT("A1"):INDIREKT("A5")) 2 10     3 10     4 10     5 10       Wird nach der Zeile 3 eine neue Zeile eingefügt, passiert folgendes: Variante in Zelle B1: Der Summenbereich erweitert...

  • Unikate aus Liste extrahieren

    In diesem Beispiel liegt eine Liste vor, die einen Eintrag jeweils mehrfach enthält. Ziel ist nun, aus der Liste jeden der mehrfach vorkommenden Werte jeweils nur ein einziges mal auszulesen und in...

  • Automatische Aktualisierung des Datenbereiches wenn dieser erweitert wird

    207077 Möchten Sie bspw. die Zelle B5über die die Sheets "Tabelle2" bis "Tabelle5" summieren so gibt es eine elegante Möglichkeit. Tragen Sie einen Namen bspw. Daten ein und verwenden Sie die...

  • Ermittlung des letzten Wertes einer Zeile oder Spalte

    Immer wieder kommt die Fragestellung auf, wie aus einer Liste der letzte Eintrag aus einer Zeile oder Spalte ermittelt und ausgelesen werden kann. A) Das erste Beispiel zeigt, wie der letzte Eintrag...

  • Ermittlung Quartal und Quartalsende

    Wenn Sie das Quartal ermitteln möchten, indem sich das angegebene Datum befindet, dann verwenden Sie einfach diese Formel: =AUFRUNDEN(MONAT(A1)/3;0) Im Beispiel befindet sich das Datum, das...

   

Excel-Inside auf Facebook Excel-Live News blog Excel-Inside RSS-Feed Twitter Account für Excel-Inside Mail an Excel-Inside 

Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
Unsere Produkte
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013