Projektanfrage

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unter-stützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder rufen Sie uns einfach an.

   
      Referenzen 

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   
     Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
   

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der Lösungs-
 findung?

  Nutzen Sie unser Auftragsformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
r
o
j
e
k
t
a
n
f
r
a
g
e
   

Summierung über mehrere Tabellen

207004



Möchten Sie eine Summierung wie in Bild 1 über mehrere Tabellenblätter durchführen, dann gehen Sie wie folgt vor:
 
  A B C D E
1 1        
2 2        
3 3        
4 4        
5 5        
6          
7 15 Summe      
8          
9          
10          
11   Summen der Tabellenblätter     Tabellenblätter
12 15 Summe Tabellenblatt 1     1
13 16 Summe Tabellenblatt 2     2
14 20 Summe Tabellenblatt 3     3

Bild 1: Summierung über mehrere Tabellenblätter

In den zellen E12 bis E14 sind die Tabellenblätter erfasst, also Tabelle 1 bis 3. In allen 3 Tabellenblättern stehen im Bereich A1 bis A5 Werte. Möchten Sie nun auf Tabellenblatt 1 alle 3 Summen der 3 Tabellenblätter ausgeben so hilft diese Funktion weiter:

=SUMME(INDIREKT("Tabelle"&E12&"!"&"$A$1:$A$5"))

Diese Funktion erfassen Sie in Zelle A12 und kopieren diese auch in den Zellen A13 und A14. Durch das kopieren der Funktion wird der Bezug auf die Zelle E12 bzw. E13 bis E14 automatisch angepasst. Nachfolgend sehen Sie die Tabelle nochmals mit den entsprechenden Formeln.

 

  A B C D E
1 1        
2 2        
3 3        
4 4        
5 5        
6          
7 =SUMME(A1:A6) Summe      
8          
9          
10          
11   Summen der Tabellenblätter     Tabellenblätter
12 =SUMME(INDIREKT("Tabelle"&E12&"!"&"$A$1:$A$5")) Summe Tabellenblatt 1     1
13 =SUMME(INDIREKT("Tabelle"&E13&"!"&"$A$1:$A$5")) Summe Tabellenblatt 2     2
14 =SUMME(INDIREKT("Tabelle"&E14&"!"&"$A$1:$A$5")) Summe Tabellenblatt 3     3

 

   

Relevante Artikel

  • Excel-Datei auf Webseite einbinden

    Dieses Beispiel zeigt, wie Excel-Dateien aus der Excel Web App in einem Blog-Beitrag eingebunden werden können. Die Excel-Datei muss sich in einem öffentlichen SkyDrive Ordner befinden Der Code zum...

  • Anzahl der Undo-Schritte (Rückgängig) erhöhen

    503001 Für Excel gibt es die Möglichkeit die Anzahl der "Rückgängig" Aktionen (Undo-Schritte), wie in Word auf 100 zu erweitern. Es handelt sich dabei um einen Registry-Eintrag, der angepasst werden...

  • Eingabe von Brüchen

    Bei der Erfassung von Werten in eine Excel-Zelle greift die automatische Zahleninterpretation und versucht die Zahlen in das gewünschte Format umzuwandeln. Das funktioniert in der Regel auch ganz...

  • Wiederverwendbare Diagrammvorlage

    In umfangreichen Berichten sollen alle Diagramme häufig gleich formatiert sein. Excel bietet Ihnen dazu die Möglichkeit an, ein individuelles Diagramm als Diagrammvorlage abzuspeichern.. Sie müssen...

  • Erläuterung der Blitzvorschau-Funktion

    Seit Excel 2013 steht die neue Blitzvorschau-Funktion zur Verfügung. Damit können Daten auf intelligente Art und Weise ausgelesen und verändert werden. Zum Extrahieren genügt es, ein entsprechendes...