Projektanfrage

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unter-stützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder rufen Sie uns einfach an.

   
      Referenzen 

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   
     Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
   

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der Lösungs-
 findung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
r
o
j
e
k
t
a
n
f
r
a
g
e
   

Summierung über mehrere Tabellen

207004



Möchten Sie eine Summierung wie in Bild 1 über mehrere Tabellenblätter durchführen, dann gehen Sie wie folgt vor:
 
  A B C D E
1 1        
2 2        
3 3        
4 4        
5 5        
6          
7 15 Summe      
8          
9          
10          
11   Summen der Tabellenblätter     Tabellenblätter
12 15 Summe Tabellenblatt 1     1
13 16 Summe Tabellenblatt 2     2
14 20 Summe Tabellenblatt 3     3

Bild 1: Summierung über mehrere Tabellenblätter

In den zellen E12 bis E14 sind die Tabellenblätter erfasst, also Tabelle 1 bis 3. In allen 3 Tabellenblättern stehen im Bereich A1 bis A5 Werte. Möchten Sie nun auf Tabellenblatt 1 alle 3 Summen der 3 Tabellenblätter ausgeben so hilft diese Funktion weiter:

=SUMME(INDIREKT("Tabelle"&E12&"!"&"$A$1:$A$5"))

Diese Funktion erfassen Sie in Zelle A12 und kopieren diese auch in den Zellen A13 und A14. Durch das kopieren der Funktion wird der Bezug auf die Zelle E12 bzw. E13 bis E14 automatisch angepasst. Nachfolgend sehen Sie die Tabelle nochmals mit den entsprechenden Formeln.

 

  A B C D E
1 1        
2 2        
3 3        
4 4        
5 5        
6          
7 =SUMME(A1:A6) Summe      
8          
9          
10          
11   Summen der Tabellenblätter     Tabellenblätter
12 =SUMME(INDIREKT("Tabelle"&E12&"!"&"$A$1:$A$5")) Summe Tabellenblatt 1     1
13 =SUMME(INDIREKT("Tabelle"&E13&"!"&"$A$1:$A$5")) Summe Tabellenblatt 2     2
14 =SUMME(INDIREKT("Tabelle"&E14&"!"&"$A$1:$A$5")) Summe Tabellenblatt 3     3

 

   

Relevante Artikel

  • Wenn-Funktion mit 2 Wenn-Bedingungen

    207055 Angenommen es soll ermittelt werden, wie oft Frau Huber mehr als 10 Stück am Tag produziert hat. Es müssen 2 Bedingungen abgefragt werden: Die 1. Bedingung lautet Huber; die 2. Bedingung...

  • Office 2013 Upload Center

    Mit Hilfe des Office Upload Centers behält der Anwender den Überblick über die in der Cloud gespeicherten Dateien. Office 2013 bietet die Möglichkeit, Dateien direkt in der Cloud, z. B. bei Skydrive...

  • Excel-Datei auf Webseite einbinden

    Dieses Beispiel zeigt, wie Excel-Dateien aus der Excel Web App in einem Blog-Beitrag eingebunden werden können. Die Excel-Datei muss sich in einem öffentlichen SkyDrive Ordner befinden Der Code zum...

  • Dateiname in Zellen einfügen

    207072 Um den Dateinamen inkl. Pfadangabe und Tabellenblatt in eine Zelle einzufügen kann folgende Funktion verwendet werden: =ZELLE("Dateiname";A1) Der Dateiname wird mit dieser Funktion allerdings in...

  • Dynamische Monatsauswahl

    Die Auswertung monatsbezogener Daten stellt viele Benutzer vor das Problem der automatischen Monatsanpassung. Das folgende Beispiel zeigt, wie sich dies ganz einfach realisieren lässt. In Zelle B3...