Brauchen Sie Hilfe?
Web:     Online-Formular
E-Mail:  
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Tel:       +49(0)151 / 164 55 914

Nutzen Sie für Ihre Anfrage unser Online-Formular oder senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!. Gerne können Sie aber auch direkt telefonisch Kontakt aufnehmen.

   
     Referenzen
 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   

Summierung über mehrere Tabellen

207004



Möchten Sie eine Summierung wie in Bild 1 über mehrere Tabellenblätter durchführen, dann gehen Sie wie folgt vor:
 
  A B C D E
1 1        
2 2        
3 3        
4 4        
5 5        
6          
7 15 Summe      
8          
9          
10          
11   Summen der Tabellenblätter     Tabellenblätter
12 15 Summe Tabellenblatt 1     1
13 16 Summe Tabellenblatt 2     2
14 20 Summe Tabellenblatt 3     3

Bild 1: Summierung über mehrere Tabellenblätter

In den zellen E12 bis E14 sind die Tabellenblätter erfasst, also Tabelle 1 bis 3. In allen 3 Tabellenblättern stehen im Bereich A1 bis A5 Werte. Möchten Sie nun auf Tabellenblatt 1 alle 3 Summen der 3 Tabellenblätter ausgeben so hilft diese Funktion weiter:

=SUMME(INDIREKT("Tabelle"&E12&"!"&"$A$1:$A$5"))

Diese Funktion erfassen Sie in Zelle A12 und kopieren diese auch in den Zellen A13 und A14. Durch das kopieren der Funktion wird der Bezug auf die Zelle E12 bzw. E13 bis E14 automatisch angepasst. Nachfolgend sehen Sie die Tabelle nochmals mit den entsprechenden Formeln.

 

  A B C D E
1 1        
2 2        
3 3        
4 4        
5 5        
6          
7 =SUMME(A1:A6) Summe      
8          
9          
10          
11   Summen der Tabellenblätter     Tabellenblätter
12 =SUMME(INDIREKT("Tabelle"&E12&"!"&"$A$1:$A$5")) Summe Tabellenblatt 1     1
13 =SUMME(INDIREKT("Tabelle"&E13&"!"&"$A$1:$A$5")) Summe Tabellenblatt 2     2
14 =SUMME(INDIREKT("Tabelle"&E14&"!"&"$A$1:$A$5")) Summe Tabellenblatt 3     3

 

   

Relevante Artikel

  • Druckbereich dynamisch ohne VBA festlegen

    Um nur einen Teilbereich z.B. einer großen Umsatzliste auszudrucken, bietet Excel den Befehl Datei / Druckbereich / Druckbereich festlegen an. In diesem Beispiel sollen nur die Spalten A „Datum“, B...

  • Verwendung der Gültigkeitsprüfung

    Die Gültigkeitsprüfung oder Datenüberprüfung ist ein Excel-Feature, durch das eine korrekte Daten-Eingabe in ein Arbeitsblatt sichergestellt wird. Es gibt verschiedene Möglichkeiten für die...

  • Fortlaufende Reihen-Sequenzen ermitteln

    In diesem Beispiel zeigen wir Ihnen, wie sich eine sequenzielle Reihe erzeugen lässt. Als Ausgangliste dient eine Reihe mit verschiedenen Zahlen ab Zelle B4, wie Sie in der folgenden Abbildung...

  • Nummerierung, wenn in Nachbarzelle ein Wert steht

    207001 In der Spalte A soll hochgezaehlt werden, wenn in Spalte B in der gleichen Zeile eine Wert steht (Zahl, Text, Datum etc.). Befindet sich in Spalte B kein Wert, soll diese Zeile nicht...

  • Mit Excel in verschiedene Zahlensysteme umrechnen

    von Andreas Joschua Wer mit Excel arbeitet, kennt viele der eingebauten Funktionen und Makros, mit denen man langwierige Arbeitsschritte binnen weniger Klicks erledigen kann. Mit einer dieser...

   

Excel-Inside auf Facebook Excel-Live News blog Excel-Inside RSS-Feed Twitter Account für Excel-Inside Mail an Excel-Inside 

Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
Unsere Produkte
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013