Projektanfrage

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unter-stützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder rufen Sie uns einfach an.

   
      Referenzen 

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   
     Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
   

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der Lösungs-
 findung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
   

Summierung über mehrere Tabellen

207004



Möchten Sie eine Summierung wie in Bild 1 über mehrere Tabellenblätter durchführen, dann gehen Sie wie folgt vor:
 
  A B C D E
1 1        
2 2        
3 3        
4 4        
5 5        
6          
7 15 Summe      
8          
9          
10          
11   Summen der Tabellenblätter     Tabellenblätter
12 15 Summe Tabellenblatt 1     1
13 16 Summe Tabellenblatt 2     2
14 20 Summe Tabellenblatt 3     3

Bild 1: Summierung über mehrere Tabellenblätter

In den zellen E12 bis E14 sind die Tabellenblätter erfasst, also Tabelle 1 bis 3. In allen 3 Tabellenblättern stehen im Bereich A1 bis A5 Werte. Möchten Sie nun auf Tabellenblatt 1 alle 3 Summen der 3 Tabellenblätter ausgeben so hilft diese Funktion weiter:

=SUMME(INDIREKT("Tabelle"&E12&"!"&"$A$1:$A$5"))

Diese Funktion erfassen Sie in Zelle A12 und kopieren diese auch in den Zellen A13 und A14. Durch das kopieren der Funktion wird der Bezug auf die Zelle E12 bzw. E13 bis E14 automatisch angepasst. Nachfolgend sehen Sie die Tabelle nochmals mit den entsprechenden Formeln.

 

  A B C D E
1 1        
2 2        
3 3        
4 4        
5 5        
6          
7 =SUMME(A1:A6) Summe      
8          
9          
10          
11   Summen der Tabellenblätter     Tabellenblätter
12 =SUMME(INDIREKT("Tabelle"&E12&"!"&"$A$1:$A$5")) Summe Tabellenblatt 1     1
13 =SUMME(INDIREKT("Tabelle"&E13&"!"&"$A$1:$A$5")) Summe Tabellenblatt 2     2
14 =SUMME(INDIREKT("Tabelle"&E14&"!"&"$A$1:$A$5")) Summe Tabellenblatt 3     3

 

   

Relevante Artikel

  • Der “Excel Button” kurz vorgestellt

    Heute möchte ich euch den neuen Excel Button zur Anzeige von HTML-Tabellen kurz vorstellen. Der Excel Button kann ganz einfach auf beliebigen Web-Seite eingebaut werde und zeigt Daten, die sich in...

  • Excel 2013: Spreadsheet Compare – Tabellen vergleichen

    Office 2013 bietet ein Tool mit der Bezeichnung Spreadsheet Compare. Dieses Programm ist allerdings nur vorhanden, wenn die lokale Version Office 2013 Professional Plus installiert wurde. Dieses...

  • Office 2013: QR4Office App

    QR-Codes sind zwischenzeitlich ein ständiger Begleiter. Die kleinen Bildchen befinden sich fast überall, so sind diese z. B. auf Plakaten, Broschüren oder Webseiten zu finden. QR steht dabei für Quick...

  • Zeiten ohne Doppelpunkt erfassen

    Wenn Sie häufig Zeiten in Excel erfassen, dann kommt Ihnen dieser Tipp vielleicht gelegen. Normalerweise wird eine Zeitangabe in Excel mit einem Doppelpunkt zwischen Stunden- und Minutenangabe...

  • Listen mit Zahlen - Buchstaben Kombinationen korrekt sortieren

    Dieses Beispiel zeigt, wie sich Listen korrekt sortieren lassen die Zahlen und Zahlen-Buchstaben Kombinationen enthalten. Sehen Sie sich dazu zunächst in der folgenden Abbildung die...

   
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Bestätigung erklären Sie sich mit der Verwendung von Cookies auf Excel-Inside Solutions einverstanden.
Weitere Informationen Ok