Projektanfrage

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unter-stützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder rufen Sie uns einfach an.

   
      Referenzen 

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   
     Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
   

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der Lösungs-
 findung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
r
o
j
e
k
t
a
n
f
r
a
g
e
   

Summierung abhängig vom Datum

201004



Mit der nachfolgenden Funktion werden die Werte in Spalte B1 bis B15 addiert, wenn das das Datum aus Spalte A1 bis A15 im Monat Februar liegt.

Beispiel:
  A B C
1 01.01.2003 5  
2 01.01.2003 1  
3 01.02.2003 1 <-
4 01.03.2003 4  
5 01.02.2003 2 <-
6 01.01.2003 1  
7 01.04.2003 3  
8 01.02.2003 2 <-
9 01.06.2003 5  
10 01.03.2003 2  
11 01.02.2003 3 <-
12 01.01.2003 0  
13 01.04.2003 2  
14 01.02.2003 4 <-
15 01.01.2003 5  
16      
17 Summe

12

 

Das Ergebnis lautet 12. Es werden nur die Zellen addiert, deren Datum im Monat Februar liegt. Diese Zellen sind zusätzlich noch mit einem Pfeil gekennzeichnet.

Die Funktion zur Ermittlung der Summe in Zelle B17 lautet wie folgt:

=SUMME(WENN(GANZZAHL(MONAT(A1:A15))=2;B1:B15))

Schließen Sie diese Formel mit Strg + Umsch + Enter ab, da es sich um eine Matrixfunktion handelt.


Möchten Sie hingegen die Summierung nicht nur am Monat sondern an einem Datum festmachen, dann verwenden Sie folgende Funktion:
 

  A B C
1 15.12.2003 1 6
2 15.11.2003 2  
3 20.10.2003 3  
4 10.11.2003 4  
5 17.11.2003 5  

=SUMMEWENN(A1:A5;">="&"17.11.2003";B1:B5)

Diese Funktion addiert alle Werte in Spalte B, wenn das Datum in Spalte A größer bzw. gleich 17.11.2003 lautet.
Tragen Sie diese Funktion in die Zelle C1 ein. Addiert werden nun die Zellen B1 und B5.

 

   

Relevante Artikel

  • Name mit Anrede kombinieren

    207057 Diese Funktion kombiniert die Anrede aus Spalte A mit dem Nachnamen aus Spalte B Der Nachname wird über die Funktion RECHTS aus der Spalte B extrahiert.     A B C D 1 Herr Alois Eckl Herr Eckl...

  • Formeln oder Zellen ohne Blattschutz vor Veränderung schützen

    In manchen Situationen kann der Einsatz des Blattschutzes unerwünscht sein. Um in diesen Fällen Zellen mit Formeln oder beliebige andere Zellen trotzdem vor einer ungewollten Änderung zu schützen,...

  • Den Wochentag per Funktion ermitteln

    207063 In A1 wird das Datum erfasst. Per Funktion (nicht per Formatierung) wird nun der Wochentag aus einer Argumentenliste mit dem Befehl WAHL ermittelt....

  • Excel 2013: Spreadsheet Compare – Tabellen vergleichen

    Office 2013 bietet ein Tool mit der Bezeichnung Spreadsheet Compare. Dieses Programm ist allerdings nur vorhanden, wenn die lokale Version Office 2013 Professional Plus installiert wurde. Dieses...

  • Office 2013: QR4Office App

    QR-Codes sind zwischenzeitlich ein ständiger Begleiter. Die kleinen Bildchen befinden sich fast überall, so sind diese z. B. auf Plakaten, Broschüren oder Webseiten zu finden. QR steht dabei für Quick...

   
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Bestätigung erklären Sie sich mit der Verwendung von Cookies auf Excel-Inside Solutions einverstanden.
Weitere Informationen Ok