Projektanfrage

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unter-stützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder rufen Sie uns einfach an.

   
      Referenzen 

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   
     Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
   

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der Lösungs-
 findung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
   

Anzahl der Undo-Schritte (Rückgängig) erhöhen

503001



Für Excel gibt es die Möglichkeit die Anzahl der "Rückgängig" Aktionen (Undo-Schritte), wie in Word auf 100 zu erweitern. Es handelt sich dabei um einen Registry-Eintrag, der angepasst werden muss.

Gehen Sie dazu wie folgt vor und tragen in die Registriy folgende Einträge ein:

Standardmäßig lassen sich in Excel nur die letzten 16 Arbeitsschritte ueber das Menü Bearbeiten/Rückgängig rückgängig machen.
Sie können diese Anzahl aber erhöhen, indem Sie den Eintrag "UndoHistory" hinzufuegen und eine Zahl zwischen 0
(keine Undo-Schritte speichern) und 100 eingeben. Wichtig ist, dass Sie einen DWORD-Eintrag hinzufügen und die Anzahl der Schritte als Dezimalwert eintragen.

Den Registry-Eintrag erstellen Sie abhängig von der Excel-Version in den folgenden Registry-Verzeichnissen:

Excel 97:

HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Excel\Microsoft Excel

Excel 2000:
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Excel\Options

Excel 2002:
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Excel\Options

Excel 2003:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Excel\Options

Excel 2007:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Excel\Options

Excel 2010:
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Excel\Options

Excel 2013:
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Excel\Options

Das Ergebnis sollte wie folgt aussehen. In diesem Beispiel wurden 25 Undo-Einträge definiert.

 

 

   

Relevante Artikel

  • Excel 2013: Neue PivotTable Funktionen

    Excel 2013 bietet zwei neue Funktionen für Pivot-Tables. Mit Hilfe dieser beiden Erweiterungen lässt sich die PivotTable Funktion noch praxisorientierter verwenden. Auswertungen lassen sich damit...

  • DropDown-Liste mit Hyperlinks erstellen

    Mit Hilfe der Gültigkeitsprüfung lassen sich schnell und einfach DropDown-Listen erstellen zur Auswahl von Inhalten erstellen. Allerdings bietet eine sollche DropDownlist keine Möglichkeit...

  • Bezug der Summenformel soll erhalten bleiben

      207051     A B C 1 10 =SUMME(A1:A5) =SUMME(INDIREKT("A1"):INDIREKT("A5")) 2 10     3 10     4 10     5 10       Wird nach der Zeile 3 eine neue Zeile eingefügt, passiert folgendes: Variante in Zelle B1: Der Summenbereich erweitert...

  • Neue Diagrammtypen in Excel 2016

    Mit dem neuen Update zu Excel 2016 Preview wurden neue Diagramm-Typen zu Excel hinzugefügt. Folgende neuen Diagramme stehen zur Verfügung: 1. Wasserfall-Diagramm (Bild: Microsoft) Mehr zum...

  • Dateneingabe mit fester Dezimalstelle

    Wenn Sie häufig Zahlen wie Beträge oder andere Zahlen mit gleich langen Nachkommastellen erfassten, dann können Sie sich über einen kleinen Trick die Eingabe des Dezimalkommas ersparen. Gehen Sie...

   
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Bestätigung erklären Sie sich mit der Verwendung von Cookies auf Excel-Inside Solutions einverstanden.
Weitere Informationen Ok