Projektanfrage

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unter-stützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder rufen Sie uns einfach an.

   
      Referenzen 

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   
     Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
   

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der Lösungs-
 findung?

  Nutzen Sie unser Auftragsformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
r
o
j
e
k
t
a
n
f
r
a
g
e
   

Dateneingabe mittels (Daten-)Maske

Dieser Tipp zeigt, wie strukturierte Daten ganz einfach und trotzdem komfortabel mit Hilfe der integrierten Dateneingabe-Maske in ein Excel-Tabellenblatt eintragen werden können.

Als Beispiel dient eine kleine Adressliste mit den Feldern Vorname, Name, Straße, PLZ und Ort welche über die Masken-Funktion gefüllt werden soll.

Dazu müssen im ersten Schritt die Überschriften, also die Feldbeschriftungen eingetragen werden.

Anschließen lässt sich die Datenmaske ganz einfach aufrufen und befüllen. Die Details sehen Sie im Kurzvideo. Wichtig ist, dass vor dem Aufrufen der Datenmaske die Überschriftenzeile markiert ist. Dadurch erkennt Excel die Datenfelder, in denen die Daten erfasst werden sollen.

Bis Excel 2003 wird der Befehl zum Aufrufen der Datenmaske ganz einfach über den Menüpunkt Daten / Maske aufgerufen, siehe auch Video.

Ab Excel 2007 ist es etwas umständlicher die Datenmaskenfunktion einzurichten. Da der Befehl nicht direkt über die Multifunktionsleiste zur Verfügung steht, muss dieser zuerst zur Schnellstartleiste hinzugefügt werden.

Gehen Sie dazu wie folgt vor:

  1. Klicken Sie auf den Pfeil rechts neben der Schnellstartleiste und wählen Sie den Menüpunkt weitere Befehle
  2. Stellen Sie im linken DropDown-Menü auf Alle Befehle um und wählen Sie dort den Befehl Maske
  3. Über die Schaltfläche Hinzufügen, wird der neue Befehl Maske entsprechend zur Schnellstartleiste hinzugefügt, siehe Abbildung.

 

   

Relevante Artikel

  • dynamsiches Diagramm

    In diesem Beitrag zeigen wir Ihnen, wie sich Diagramme mit dynamischen Datenbereichenerzeugen lassen. Das bedeutet, wenn die Datenliste, also die Datenquelle für das Diagramm erweitert wird, soll die...

  • Text mit formatierem Datum oder formatierter Zahl verknüpfen

    Um das Datum aus Zelle A1 mit einem Text zu verknüpfen ist die Funktion Text notwendig. Der Funktion Text kann zusätzlich zum Wert ein Textformat übergeben werden. Die Funktion Text hat also...

  • Bezug der Summenformel soll erhalten bleiben

      207051     A B C 1 10 =SUMME(A1:A5) =SUMME(INDIREKT("A1"):INDIREKT("A5")) 2 10     3 10     4 10     5 10       Wird nach der Zeile 3 eine neue Zeile eingefügt, passiert folgendes: Variante in Zelle B1: Der Summenbereich erweitert...

  • Gruppierungslinien in Listen einfügen

    Gruppierungslinien sorgen in umfangreichen Listen für mehr Übersicht. Im Beispiel liegt eine sortierte Liste mit Namen vor. Ziel ist, dass nach jedem geänderten Anfangsbuchstaben eine Gruppierungs-...

  • Maßeinheiten umrechnen

    207064 Mit der Funktion UMWANDELN können Werte in verschiedene Maßeinheiten umgerechnet werden. Umwandlung von Zoll in Meter funktioniert z. B. so: =UMWANDELN(A4;"in";"m") Der Inhalt der Zelle A4...