Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe

Gruppierungslinien in Listen einfügen

Gruppierungslinien sorgen in umfangreichen Listen für mehr Übersicht. Im Beispiel liegt eine sortierte Liste mit Namen vor. Ziel ist, dass nach jedem geänderten Anfangsbuchstaben eine Gruppierungs- bzw. Trennlinie eingefügt wird, um die Übersichtlichkeit der Liste zu erhöhen.

Als Ausgangsbasis liegt die Top 100-Kunden-Liste mit den größten Umsätzen vor, siehe Abbildung.

 

Ziel ist nun, dass nach jedem Wechsel des Anfangsbuchstabens eine rote Linie eingefügt wird. Gehen Sie dazu wie folgt vor:

  1. Markieren Sie den gesamten Zellbereich von A4 bis B103
  2. Starten Sie die Bedingte Formatierung und wählen Sie "Formel zur Ermittlung der zu formatierenden Zellen verwenden"
  3. Erfassen Sie dort folgende Formel: =WENN(LINKS($A5;1)<>LINKS($A4;1);1;0)
  4. Nun muss nur noch die Formatierung festgelegt werden. Klicken Sie dazu auf die Schaltfläche Formatieren und wählen Sie auf der Registerkarte Rahmen eine rote Linie am unteren Zellenrand
  5. Die Formatierungsregel sollte dann wie folgt aussehen, siehe Abbildung

Nachdem Sie alle Fenster mit einem Klick auf die Schaltfläche OK beendet haben, werden die gewünschten Gruppierungslinien im markierten Zellbereich angezeigt, siehe Abbildung.

Das die Bedingte Formatierung dynamisch ist, funktioniert das Ganze voll automatisch, auch wenn den Zeilen neue Namen eingefügt werden oder wenn die Liste neu sortiert wird.

Die Beispieldatei können Sie über den folgenden Link herunterladen.

 

Drucken E-Mail

Relevante Artikel

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Bestätigung erklären Sie sich mit der Verwendung von Cookies auf Excel-Inside Solutions einverstanden.
Weitere Informationen Ok