Aufgabenliste mit Statusampel

Dieser Tipp zeigt eine Aufgabenliste mit einer Statusampel. Damit kann jeder Aufgabe durch Auswahl verschiedenen Status grün, gelb und rot die entsprechende Ampelanzeige zugewiesen werden.

Die Anzeige der Ampelsymbole wird durch eine Kombination aus Formeln und der bedingten Formatierung erzeugt.

Das Ampelsymbol in Spalte E soll erst angezeigt werden, wenn in Spalte F ein Eintrag (grün, gelb, rot) gewählt wurde. Erfassen Sie dazu in Zelle E5 diese Formel: =WENN(F5<>"";ZEICHEN(108);"")

Beim Zeichen 108 handelt es sich um einen senkrechten Strich (|). Nachdem die Spalte E mit der Schriftart Wingdings versehen wurde, wird der Strich wie gewünscht als runder Kreis angezeigt.

Damit des Symbol nun noch in den richtigen Fraben dargestellt wird, markieren Sei den Zellbereich E5:E100 und fügen folgende bedingten Formatierungen ein.

Achten Sie auf die korrekte Verwendung der absoluten Zellbezüge.

Damit eine Auswahliste zur Auswahl der Farben angezeigt wird, muss in Spalte F noch die Gültigkeitsliste eingefügt werden. Markieren Sie dazu den Zellbereich F5:F100 und fügen folgende Gültigkeitskriterien ein.

Damit ist die Aufgabenliste fertig und kann entsprechend eingesetzt werden.

Die Beispieldatei können Sie über den nachfolgenden Link herunterladen.

Partnerlinks

Relevante Artikel

  • Benutzernamen (User-Name) per Formel auslesen

    In diesem Beispiel zeigen wir Ihnen, wie sich der Benutzername, also der Name aus der Windows-Anmeldung über eine Formel...

  • Anzahl Wörter in einer Zelle zählen

    Sie möchten die Anzahl der in einer Zelle vorhandenen Wörter zählen? Mit der folgenden Funktion kommen Sie zum Ziel: =LÄNGE(A1)-LÄNGE(WECHSELN(A1;"...

  • Excel Taschenrechner

    Heute stellen wir Ihnen den kostenlosen Excel Taschenrechner vor. Beim Excel-Taschenrechner handelt es sich um ein Add-In...

  • Checkliste abhaken

    Beispiel einer möglichen Checkliste   Aufgabe:Eine Checkliste soll so funktionieren, dass die einzelnen Punkte mit der Maus abgehakt...

  • Anzahl der Undo-Schritte (Rückgängig) erhöhen

    503001 Für Excel gibt es die Möglichkeit die Anzahl der "Rückgängig" Aktionen (Undo-Schritte), wie in Word auf 100 zu...

Ihre Zufriedenheit ist unser Ziel, deshalb verwenden wir Cookies. Mit diesen ermöglichen wir, dass unsere Webseite zuverlässig und sicher läuft, wir die Performance im Blick behalten und Sie besser ansprechen können. Cookies werden benötigt, damit technisch alles funktioniert und Sie auch externe Inhalte lesen können. Des Weiteren sammeln wir unter anderem Daten über aufgerufene Seiten, getätigte Käufe oder geklickte Buttons, um so unser Angebot an Sie zu Verbessern. Mehr über unsere verwendeten Dienste erfahren Sie unter „Weitere Informationen“. Mit Klick auf „Akzeptieren“ erklären Sie sich mit der Verwendung dieser Dienste einverstanden. Ihre Einwilligung können Sie jederzeit mit Wirkung auf die Zukunft widerrufen oder ändern.