Auftragsprogrammierung

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unterstützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!  oder rufen Sie uns einfach an.

Referenzen

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe

Dateiname in Zellen einfügen

207072



Um den Dateinamen inkl. Pfadangabe und Tabellenblatt in eine Zelle einzufügen kann folgende Funktion verwendet werden:

=ZELLE("Dateiname";A1)


Der Dateiname wird mit dieser Funktion allerdings in eckigen Klammern angezeigt Bspw. [datei.xls].
Möchten Sie nun den gesamten Pfad ohne Klammern anzeigen so hilft Ihnen diese Funktion weiter:

=WECHSELN(WECHSELN(ZELLE("Dateiname";A1);"[";"");"]";"")


Soll hingegen nur der Dateiname eingefügt werden, so ist eine etwas umfangreichere Funktion notwendig:

=TEIL(ZELLE("Dateiname";A1);SUCHEN("[";ZELLE("Dateiname";A1);1)+1;SUCHEN("]";ZELLE("Dateiname";A1);1)-SUCHEN("[";ZELLE("Dateiname";A1);1)-1)

Wichtig ist hier, dass nach Dateiname die Zelle A1 angegeben wird, da sonst in einigen Fällen der Dateiname nicht aktualisiert wird.


 

Drucken E-Mail

Relevante Artikel

  • Daten lückenlos auflisten

    In diesem Beispiel liegen die Ausgangsdaten im Zellbereich B5 bis B25 Daten vor. Diese beinhalten abwechselnd Einträge und leere Zellen. Ziel ist es nun,...

  • Verwendung der Gültigkeitsprüfung

    Die Gültigkeitsprüfung oder Datenüberprüfung ist ein Excel-Feature, durch das eine korrekte Daten-Eingabe in ein Arbeitsblatt sichergestellt wird....

  • Verweis mit Suchkriterien in mehreren Spalten

    Mit der Funktion =SVERWEIS() können nur Suchbegriffe in einer einzigen Spalte gesucht werden. Befinden sich die Suchbegriffe aber in zwei oder mehr...

  • defekte Menüleiste reparieren

    Es kann in Office 2003vorkommen, dass eine Menüpunkt unabsichtlich oder absichtlich gelöscht wird. Wenn  Sie beispielsweise bei gedrückter Alt-Taste...

  • Zufälliges Datum und zufällige Uhrzeit erzeugen

    Dieser Beitrag zeigt, wie sich zufällige Datumswerte und zufällige Uhrzeiten innerhalb eines angegebenen Zeitraums erzeugen lassen.Damit alle...

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der 
 Lösungsfindung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Bestätigung erklären Sie sich mit der Verwendung von Cookies auf Excel-Inside Solutions einverstanden.