Brauchen Sie Hilfe?
Web:     Online-Formular
E-Mail:  
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Tel:       +49(0)151 / 164 55 914

Nutzen Sie für Ihre Anfrage unser Online-Formular oder senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!. Gerne können Sie aber auch direkt telefonisch Kontakt aufnehmen.

   
     Referenzen
 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   

Zuordnen von Suchtreffern in einer Liste

Diese Beispiel zeigt, wie Suchbegriffe in einer Liste gesucht werden und die Zeile des Treffers entsprechend ermittelt wird.

Als Ausgangsbasis liegen zwei Tabellen vor. Die erste Tabelle (Tabelle A) enthält Artikelnummern in beliebiger Reihenfolge, siehe Abbildung 1.


Abbildung 1

In der zweiten Tabelle (Tabelle B, Abbildung 2) befindet sich eine Liste der Artikelnummern, deren Preis erhöht wurde.


Abbildung 2

Ziel ist es nun, die Artikel in der ersten Tabelle zu kennzeichnen, die auf der zweiten Tabelle enthalten sind, also eine Preiserhöhung erfahren haben. Dazu soll in Spalte B der ersten Liste (Tabelle A) die Zeilennummer der zweiten Tabelle (Tabelle B) eingetragen werden.

Verwenden Sie dazu folgende Formel in Zelle B4 in Tabelle A:

=WENN(ISTFEHLER(VERGLEICH(A4;TabelleB!$A$4:$A$50;0));"";VERGLEICH(A4;TabelleB!$A$4:$A$50;0))

Mit Hilfe der Funktion VERGLEICH(), lässt sich die Zeilennummer relativ einfach auslesen. Das Ergebnis sehen Sie in Abbildung 3.


Abbildung 3

 

 

   

Relevante Artikel

  • Das Ausfüllkästchen

    Allgemeines Das Ausfüllkästchen oder Autoausfüllkästchen befindet sich in jeder Zelle in der rechten unteren Ecke. Wenn Sie mit dem Mauszeiger darüber fahren, verwandelt sich dieser in ein schwarzes...

  • Datumsdifferenzen in Tagen, Monaten und Jahren berechnen

    In diesem Beispiel zeigen wir Ihnen wie Sie ganz einfach Differenzen zwischen zwei Datumswerten berechnen können. Excel stellt dafür die Funktion =DATEDIF(Ausgangsdatum;Enddatum;Differenz-Parameter)zur Verfügung. Nach Angabe des...

  • Quartal und Halbjahr aus Datum ermitteln

    Dieser Beitrag zeigt, wie sich das Quartal und das Halbjahr mit Hilfe einer kleinen Formel aus einem Datum ableiten lassen. Im Beispiel befindet sich das Ausgangsdatum in Zelle A1. Zur Ermittlung...

  • Formel mit F9 einfügen

    500006 Möchten Sie eine Berechnung als Zahl erfassen ohne dass die eigentliche Funktion angezeigt wird? Gehen Sie wie folgt vor: Erfassen Sie bspw. =5*6 und drücken Sie die Taste F9 (Berechnen). Ein Klick...

  • Text mit formatierem Datum oder formatierter Zahl verknüpfen

    Um das Datum aus Zelle A1 mit einem Text zu verknüpfen ist die Funktion Text notwendig. Der Funktion Text kann zusätzlich zum Wert ein Textformat übergeben werden. Die Funktion Text hat also...

   

Excel-Inside auf Facebook Excel-Live News blog Excel-Inside RSS-Feed Twitter Account für Excel-Inside Mail an Excel-Inside 

Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
Unsere Produkte
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013