Brauchen Sie Hilfe?
Web:     Online-Formular
E-Mail:  
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Tel:       +49(0)151 / 164 55 914

Nutzen Sie für Ihre Anfrage unser Online-Formular oder senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!. Gerne können Sie aber auch direkt telefonisch Kontakt aufnehmen.

   
     Referenzen
 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   

Ermittlung Quartal und Quartalsende

Wenn Sie das Quartal ermitteln möchten, indem sich das angegebene Datum befindet, dann verwenden Sie einfach diese Formel:

=AUFRUNDEN(MONAT(A1)/3;0)

Im Beispiel befindet sich das Datum, das ausgewertet werden soll in Zelle A1.

Befindet sich in Zelle A1 bspw. das Datum 23.07.2012, dann wird als Ergebnis Quartal 3 ermittelt.


Wenn hingegegen das Datum des Quartals-Letzten für das angegebene Datum in Zelle A1 ermitteln werden soll, dann ist die Formel etwas aufwändiger.

=DATUM(JAHR(A1);WAHL(AUFRUNDEN(MONAT(A1)/3;0);4;7;10;13);0)

Auch in diesem Bespiel befindet sich das Datum 23.07.2012 in Zelle A1. Die Formel ermittelt wie gewünscht als letzten Tag des dritten Quartals den 30.09.2012.

 

   

Relevante Artikel

  • Ermittlung des letzten Wertes einer Zeile oder Spalte

    Immer wieder kommt die Fragestellung auf, wie aus einer Liste der letzte Eintrag aus einer Zeile oder Spalte ermittelt und ausgelesen werden kann. A) Das erste Beispiel zeigt, wie der letzte Eintrag...

  • Excel-Datei wird aus dem Windows-Explorer heraus nicht geöffnet

    Wenn sich nach einem Doppelklick auf eine Excel-Datei im Windows-Explorer diese nicht mehr öffnen lässt, dann könnte es mit großer Wahrscheinlichkeit an einem Haken unter Optionen liegen.In Excel...

  • Neue Diagrammtypen in Excel 2016

    Mit dem neuen Update zu Excel 2016 Preview wurden neue Diagramm-Typen zu Excel hinzugefügt. Folgende neuen Diagramme stehen zur Verfügung: 1. Wasserfall-Diagramm (Bild: Microsoft) Mehr zum...

  • Trennen von Texten unterschiedlicher Länge

    207069 Die folgende Funktion trennt Texte unterschiedlicher, unbekannter Länge bei der ersten Leerstelle. Gerade nach Datenimporten befinden sich oft Vor- und Nachname in einer Zelle. Wollen sie...

  • Bezug der Summenformel soll erhalten bleiben

      207051     A B C 1 10 =SUMME(A1:A5) =SUMME(INDIREKT("A1"):INDIREKT("A5")) 2 10     3 10     4 10     5 10       Wird nach der Zeile 3 eine neue Zeile eingefügt, passiert folgendes: Variante in Zelle B1: Der Summenbereich erweitert...

   

Excel-Inside auf Facebook Excel-Live News blog Excel-Inside RSS-Feed Twitter Account für Excel-Inside Mail an Excel-Inside 

Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
Unsere Produkte
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013