Brauchen Sie Hilfe?
Web:     Online-Formular
E-Mail:  
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Tel:       +49(0)151 / 164 55 914

Nutzen Sie für Ihre Anfrage unser Online-Formular oder senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!. Gerne können Sie aber auch direkt telefonisch Kontakt aufnehmen.

   
     Referenzen
 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   

Nummerierung, wenn in Nachbarzelle ein Wert steht

207001


In der Spalte A soll hochgezaehlt werden, wenn in Spalte B in der gleichen Zeile eine Wert steht (Zahl, Text, Datum etc.). Befindet sich in Spalte B kein Wert, soll diese Zeile nicht mitgezählt werden.

 

  A B C
1 Zähler Werte Formel
2 1 a =WENN($B2<>"";ANZAHL2($B2:$B$2);"")
3 2 b =WENN($B3<>"";ANZAHL2($B$2:$B3);"")
4 3 c =WENN($B4<>"";ANZAHL2($B$2:$B4);"")
5 4 d =WENN($B5<>"";ANZAHL2($B$2:$B5);"")
6     =WENN($B6<>"";ANZAHL2($B$2:$B6);"")
7 5 f =WENN($B7<>"";ANZAHL2($B$2:$B7);"")
8 6 g =WENN($B8<>"";ANZAHL2($B$2:$B8);"")
9 7 h =WENN($B9<>"";ANZAHL2($B$2:$B9);"")


In diesem Beispiel wird die Zeile 6 nicht mitgezählt, da in Zelle B6 kein Wert eingetragen ist. Die notwendigen Funktionen sehen Sie in Spalte C

   

Relevante Artikel

  • Excel 2013: Die neue Funktion 'Quick Analysis'

    Heute stelle ich euch die neue Funktion Quick Analysis von Excel Office 2013 vor. Wie der Name schon sagt, können mit dieser neuen Funktion Daten einfach und schnell analysiert und mit zusätzlichen...

  • Prüfen, ob ein bestimmter Wert in einer Liste vorkommt

    207060 Im Bereich A1:A5 steht eine Liste von Namen. In B1 steht der Wert, der überprüft werden soll, ob er in der Matrix A1:A5 vorhanden ist.   A B 1 Hans Alois 2 Alois   3 Christine   4 Werner   5 Wigbert...

  • Anzahl der Undo-Schritte (Rückgängig) erhöhen

    503001 Für Excel gibt es die Möglichkeit die Anzahl der "Rückgängig" Aktionen (Undo-Schritte), wie in Word auf 100 zu erweitern. Es handelt sich dabei um einen Registry-Eintrag, der angepasst werden...

  • Aufgabenliste mit Statusampel

    Dieser Tipp zeigt eine Aufgabenliste mit einer Statusampel. Damit kann jeder Aufgabe durch Auswahl verschiedenen Status grün, gelb und rot die entsprechende Ampelanzeige zugewiesen werden. Die...

  • Inhalt einer Zelle auf mehrere Zellen aufteilen

    Mit Hilfe einer wenig bekannten Funktion können umfangreiche Zellinhalte auf mehrere Zellen untereinander aufgeteilt werden. Als Ausgangsbasis liegt eine Zelle mit einigen Artikelnummer vor,  die...

   

Excel-Inside auf Facebook Excel-Live News blog Excel-Inside RSS-Feed Twitter Account für Excel-Inside Mail an Excel-Inside 

Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
Unsere Produkte
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013