Nummerierung, wenn in Nachbarzelle ein Wert steht

207001


In der Spalte A soll hochgezaehlt werden, wenn in Spalte B in der gleichen Zeile eine Wert steht (Zahl, Text, Datum etc.). Befindet sich in Spalte B kein Wert, soll diese Zeile nicht mitgezählt werden.

 

  A B C
1 Zähler Werte Formel
2 1 a =WENN($B2<>"";ANZAHL2($B2:$B$2);"")
3 2 b =WENN($B3<>"";ANZAHL2($B$2:$B3);"")
4 3 c =WENN($B4<>"";ANZAHL2($B$2:$B4);"")
5 4 d =WENN($B5<>"";ANZAHL2($B$2:$B5);"")
6     =WENN($B6<>"";ANZAHL2($B$2:$B6);"")
7 5 f =WENN($B7<>"";ANZAHL2($B$2:$B7);"")
8 6 g =WENN($B8<>"";ANZAHL2($B$2:$B8);"")
9 7 h =WENN($B9<>"";ANZAHL2($B$2:$B9);"")


In diesem Beispiel wird die Zeile 6 nicht mitgezählt, da in Zelle B6 kein Wert eingetragen ist. Die notwendigen Funktionen sehen Sie in Spalte C

   

Excel-Inside auf FacebookExcel-Live News blogExcel-Inside RSS-FeedMail an Excel-InsideTwitter Account für Excel-InsideMail an Excel-Inside

Office Programmierung

Excel Auftragsprogrammierung

Access Auftragsprogrammierung

Word Auftragsprogrammierung

Outlook Auftragsprogrammierung

 

 

 

 




   
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013
Excel-Inside Newsletter abonnieren
   

Backlink  

ERROR: PAGE_URL belons not to given domain: 573001800