Brauchen Sie Hilfe?
Web:     Online-Formular
E-Mail:  
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Tel:       +49(0)151 / 164 55 914

Nutzen Sie für Ihre Anfrage unser Online-Formular oder senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!. Gerne können Sie aber auch direkt telefonisch Kontakt aufnehmen.

   
     Referenzen
 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   

Bezug der Summenformel soll erhalten bleiben

 

207051

 


 

A B C
1 10 =SUMME(A1:A5) =SUMME(INDIREKT("A1"):INDIREKT("A5"))
2 10    
3 10    
4 10    
5 10  

 

 


Wird nach der Zeile 3 eine neue Zeile eingefügt, passiert folgendes:

Variante in Zelle B1:
Der Summenbereich erweitert sich um die neu eingefügte Zeile, so dass
die Formel nun wie folgt lautet: =SUMME(A1:A6)

Variante in Zelle C1:
Der Bereich bleibt unverändert A1:A5
Grund für dieses Verhalten von Excel ist, dass der Bezug "A1" und "A5" als
Text interpretiert wird und desshalb auch keine Anpassung an den neuen Bereich
erfolgen kann.

 

   

Relevante Artikel

  • Werte ohne die Zahl 3 addieren

    207052   Es soll eine Zahlenkolone von A1 bis A10 summiert werden. Jedoch soll in dieser Summe der Wert 3 unberücksichtigt bleiben.     A B C 1 10     2 9     3 8     4 7     5 6     6 5     7 4     8 3     9 2     10 1     11       12       13 Lösungen:...

  • Das Ausfüllkästchen

    Allgemeines Das Ausfüllkästchen oder Autoausfüllkästchen befindet sich in jeder Zelle in der rechten unteren Ecke. Wenn Sie mit dem Mauszeiger darüber fahren, verwandelt sich dieser in ein schwarzes...

  • Prüfen, ob ein bestimmter Wert in einer Liste vorkommt

    207060 Im Bereich A1:A5 steht eine Liste von Namen. In B1 steht der Wert, der überprüft werden soll, ob er in der Matrix A1:A5 vorhanden ist.   A B 1 Hans Alois 2 Alois   3 Christine   4 Werner   5 Wigbert...

  • Dateien aus Skydrive ohne Umwege auf einer Webseite einbinden

    In diesem Blogbeitrag zeige ich euch heute, wie Dateien, die im Onlinespeicher Skydrive abgelegt sind, auf einer beliebigen Webseite  angezeigt werden können. Damit Skydrive verwendet werden kann,...

  • Dynamische Monatsauswahl

    Die Auswertung monatsbezogener Daten stellt viele Benutzer vor das Problem der automatischen Monatsanpassung. Das folgende Beispiel zeigt, wie sich dies ganz einfach realisieren lässt. In Zelle B3...

   

Excel-Inside auf Facebook Excel-Live News blog Excel-Inside RSS-Feed Twitter Account für Excel-Inside Mail an Excel-Inside 

Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
Unsere Produkte
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013