Brauchen Sie Hilfe?
Web:     Online-Formular
E-Mail:  
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Tel:       +49(0)151 / 164 55 914

Nutzen Sie für Ihre Anfrage unser Online-Formular oder senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!. Gerne können Sie aber auch direkt telefonisch Kontakt aufnehmen.

   
     Referenzen
 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   

Werte ohne die Zahl 3 addieren

207052


 

Es soll eine Zahlenkolone von A1 bis A10 summiert werden. Jedoch
soll in dieser Summe der Wert 3 unberücksichtigt bleiben.

 

  A B C
1 10    
2 9    
3 8    
4 7    
5 6    
6 5    
7 4    
8 3    
9 2    
10 1    
11      
12      
13 Lösungen:    
14 Variante 1: {=SUMME(WENN(A1:A10<>3;A1:A10))} Ergebnis: 52 mit der Funktion 'Wenn'
15      
16 Variante 2: =SUMMEWENN(A1:A10;"<>3";A1:A10) Ergebnis: 52 mit der Funktion 'Summewenn'

Bei beiden Varianten ergibt sich als Ergebnis 52.
Bei Variante 1 handelt es sich, wie man an den geschweiften Klammern erkennen kann
um eine Matrix-Funktion, die mit Strg+Umsch+Enter abschlossen werden muss.
   

Relevante Artikel

  • Verwendung der Gültigkeitsprüfung

    Die Gültigkeitsprüfung oder Datenüberprüfung ist ein Excel-Feature, durch das eine korrekte Daten-Eingabe in ein Arbeitsblatt sichergestellt wird. Es gibt verschiedene Möglichkeiten für die...

  • Dateiname in Zellen einfügen

    207072 Um den Dateinamen inkl. Pfadangabe und Tabellenblatt in eine Zelle einzufügen kann folgende Funktion verwendet werden: =ZELLE("Dateiname";A1) Der Dateiname wird mit dieser Funktion allerdings in...

  • Erzeugung von dynamischen Zeit- und Datums-Reihen

    In diesem Beispiel zeigen wir Ihnen, wie ausgehend von einem Start-Wert und einem End-Wert eine entsprechende Zeit- und Datumsplanung vollautomatisch erzeugt werden kann. Beispiel 1: Dynamische...

  • Gruppierungslinien in Listen einfügen

    Gruppierungslinien sorgen in umfangreichen Listen für mehr Übersicht. Im Beispiel liegt eine sortierte Liste mit Namen vor. Ziel ist, dass nach jedem geänderten Anfangsbuchstaben eine Gruppierungs-...

  • Benutzernamen (User-Name) per Formel auslesen

    In diesem Beispiel zeigen wir Ihnen, wie sich der Benutzername, also der Name aus der Windows-Anmeldung über eine Formel ausgelesen werden kann. Eine VBA-Lösung haben wir bereits in einem separaten Artikel...

   

Excel-Inside auf Facebook Excel-Live News blog Excel-Inside RSS-Feed Twitter Account für Excel-Inside Mail an Excel-Inside 

Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
Unsere Produkte
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013