Werte ohne die Zahl 3 addieren

207052


 

Es soll eine Zahlenkolone von A1 bis A10 summiert werden. Jedoch
soll in dieser Summe der Wert 3 unberücksichtigt bleiben.

 

  A B C
1 10    
2 9    
3 8    
4 7    
5 6    
6 5    
7 4    
8 3    
9 2    
10 1    
11      
12      
13 Lösungen:    
14 Variante 1: {=SUMME(WENN(A1:A10<>3;A1:A10))} Ergebnis: 52 mit der Funktion 'Wenn'
15      
16 Variante 2: =SUMMEWENN(A1:A10;"<>3";A1:A10) Ergebnis: 52 mit der Funktion 'Summewenn'

Bei beiden Varianten ergibt sich als Ergebnis 52.
Bei Variante 1 handelt es sich, wie man an den geschweiften Klammern erkennen kann
um eine Matrix-Funktion, die mit Strg+Umsch+Enter abschlossen werden muss.
   

Excel-Inside auf FacebookExcel-Live News blogExcel-Inside RSS-FeedMail an Excel-InsideTwitter Account für Excel-InsideMail an Excel-Inside

Office Programmierung

Excel Auftragsprogrammierung

Access Auftragsprogrammierung

Word Auftragsprogrammierung

Outlook Auftragsprogrammierung

 

 

 

 




   
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013
Excel-Inside Newsletter abonnieren
   

Backlink  

ERROR: PAGE_URL belons not to given domain: 573001800