Projektanfrage

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unter-stützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder rufen Sie uns einfach an.

   
      Referenzen 

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   
     Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
   

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der Lösungs-
 findung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
r
o
j
e
k
t
a
n
f
r
a
g
e
   

Anzahl der verschiedenen Werte einer Liste ermitteln

207054



Mit der folgenden Formel kann die Anzahl der unterschiedlichen Werte innerhalb
einer angegebenen Matrix ermittelt werden.

Wenn dabei eine Zahl >0 erreicht wird, wird der Funktion Summe der Wert 1 übergeben,
ansonsten 0.

Im Beispiel soll im Bereich A1:A20 die Anzahl der verschiedenen Werte berechnet werden. Verwenden Sie dazu folgende Formel in Zelle A12: =SUMME(WENN(HÄUFIGKEIT(A1:A10;A1:A10)>0;1))


Das Ergebnis hier lautet 5: Die Zahlen 1,2,3,4,5 sind einmal oder häufiger in dem angegebenen Bereich enthalten.
 

  A
1 1
2 2
3 3
4 4
5 5
6 1
7 5
8 4
9 3
10 2
11  
12 =SUMME(WENN(HÄUFIGKEIT(A1:A10;A1:A10)>0;1))


Hinweis: Die Formel funktioniert nur bei Zahlen, nicht bei Buchstaben.

 

   

Relevante Artikel

  • Inhalt einer Zelle auf mehrere Zellen aufteilen

    Mit Hilfe einer wenig bekannten Funktion können umfangreiche Zellinhalte auf mehrere Zellen untereinander aufgeteilt werden. Als Ausgangsbasis liegt eine Zelle mit einigen Artikelnummer vor,  die...

  • Ermittlung der Anzahl verschiedener Werte in einer Liste

    Die Liste A1 bis A10 wird hinsichtlich verschiedener Zahlenwerte geprüft. Bei jeder neuen Zahl wird die Anzahl um 1 erhöht. Die Reihenfolge, in der die gleichen Werte vorhanden sind, spielt dabei...

  • Zufälliges Datum und zufällige Uhrzeit erzeugen

    Dieser Beitrag zeigt, wie sich zufällige Datumswerte und zufällige Uhrzeiten innerhalb eines angegebenen Zeitraums erzeugen lassen.Damit alle Funktionen ordnungsgemäß arbeiten können, müssen Sie das...

  • Nummerierung, wenn in Nachbarzelle ein Wert steht

    207001 In der Spalte A soll hochgezaehlt werden, wenn in Spalte B in der gleichen Zeile eine Wert steht (Zahl, Text, Datum etc.). Befindet sich in Spalte B kein Wert, soll diese Zeile nicht...

  • SVERWEIS mit erweiterter Suchfunktion

    SVERWEIS() wird häufig eingesetzt, um Daten aus einer Matrix anhand eines Suchkriteriums auszulesen. Dabei wird in der Regel ein eindeutiges Suchkriterium wie beispielsweise eine eindeutige...