Projektanfrage

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unter-stützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder rufen Sie uns einfach an.

   
      Referenzen 

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   
     Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
   

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der Lösungs-
 findung?

  Nutzen Sie unser Auftragsformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
r
o
j
e
k
t
a
n
f
r
a
g
e
   

Anzahl der verschiedenen Werte einer Liste ermitteln

207054



Mit der folgenden Formel kann die Anzahl der unterschiedlichen Werte innerhalb
einer angegebenen Matrix ermittelt werden.

Wenn dabei eine Zahl >0 erreicht wird, wird der Funktion Summe der Wert 1 übergeben,
ansonsten 0.

Im Beispiel soll im Bereich A1:A20 die Anzahl der verschiedenen Werte berechnet werden. Verwenden Sie dazu folgende Formel in Zelle A12: =SUMME(WENN(HÄUFIGKEIT(A1:A10;A1:A10)>0;1))


Das Ergebnis hier lautet 5: Die Zahlen 1,2,3,4,5 sind einmal oder häufiger in dem angegebenen Bereich enthalten.
 

  A
1 1
2 2
3 3
4 4
5 5
6 1
7 5
8 4
9 3
10 2
11  
12 =SUMME(WENN(HÄUFIGKEIT(A1:A10;A1:A10)>0;1))


Hinweis: Die Formel funktioniert nur bei Zahlen, nicht bei Buchstaben.

 

   

Relevante Artikel

  • Die gleiche Zelle über mehrere Tabellenblätter summieren

    207076 Möchten Sie bspw. die Zelle B5 über die die Sheets "Tabelle2" bis "Tabelle5" summieren so gibt es eine elegante Möglichkeit. Normalerweise würden Sie jetzt folgendes Schreiben: ...

  • Excel 2013: Direkt mit leerer Tabelle starten

    Bis Excel 2010 startete Excel immer mit einer leeren Arbeitsmappe. Dies hat sich ab Excel 2013 (Office 2013) geändert. Dort wird standardmäßig eine Startseite angezeigt, auf der verschiedene...

  • Absolute und relative Zellbezüge

    Excel unterscheidet grundsätzlich zwischen absoluten und realtiven Zellbezügen. Relative Zellbezüge werden beim Kopieren oder verschieben von Formeln entsprechend angepasst. Absolute Zellbezüge beleiben...

  • Erläuterung der Blitzvorschau-Funktion

    Seit Excel 2013 steht die neue Blitzvorschau-Funktion zur Verfügung. Damit können Daten auf intelligente Art und Weise ausgelesen und verändert werden. Zum Extrahieren genügt es, ein entsprechendes...

  • Fehlerwerte beim Drucken unterdrücken

    In Ihrer Excel-Datei befinden sich Fehler wie beispielsweise #DIV/0!, #WERT, #NV oder andere Fehlerwerte. Diese Fehlerwerte lassen sich für den Ausdruck unterdrücken, bspw. wenn Sie eine erste...