Brauchen Sie Hilfe?
Web:     Online-Formular
E-Mail:  
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Tel:       +49(0)151 / 164 55 914

Nutzen Sie für Ihre Anfrage unser Online-Formular oder senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!. Gerne können Sie aber auch direkt telefonisch Kontakt aufnehmen.

   
     Referenzen
 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   

Ermittlung der Anzahl verschiedener Werte in einer Liste

Die Liste A1 bis A10 wird hinsichtlich verschiedener Zahlenwerte geprüft.
Bei jeder neuen Zahl wird die Anzahl um 1 erhöht.
Die Reihenfolge, in der die gleichen Werte vorhanden sind, spielt dabei keine Rolle.

  A
1 1
2 2
3 3
4 3
5 5
6 6
7 6
8 6
9 5
10 1
11  
12 =SUMME(WENN(HÄUFIGKEIT(A1:A10;A1:A10)>0;1))
Das Ergebnis lautet 5. Es sind also 5 verschiedene Zahlen vorhanden.
   

Relevante Artikel

  • Der “Excel Button” kurz vorgestellt

    Heute möchte ich euch den neuen Excel Button zur Anzeige von HTML-Tabellen kurz vorstellen. Der Excel Button kann ganz einfach auf beliebigen Web-Seite eingebaut werde und zeigt Daten, die sich in...

  • Dynamische Monatsauswahl

    Die Auswertung monatsbezogener Daten stellt viele Benutzer vor das Problem der automatischen Monatsanpassung. Das folgende Beispiel zeigt, wie sich dies ganz einfach realisieren lässt. In Zelle B3...

  • Office 2013: QR4Office App

    QR-Codes sind zwischenzeitlich ein ständiger Begleiter. Die kleinen Bildchen befinden sich fast überall, so sind diese z. B. auf Plakaten, Broschüren oder Webseiten zu finden. QR steht dabei für Quick...

  • DropDown-Liste mit Hyperlinks erstellen

    Mit Hilfe der Gültigkeitsprüfung lassen sich schnell und einfach DropDown-Listen erstellen zur Auswahl von Inhalten erstellen. Allerdings bietet eine sollche DropDownlist keine Möglichkeit...

  • Text mit formatierem Datum oder formatierter Zahl verknüpfen

    Um das Datum aus Zelle A1 mit einem Text zu verknüpfen ist die Funktion Text notwendig. Der Funktion Text kann zusätzlich zum Wert ein Textformat übergeben werden. Die Funktion Text hat also...

   

Excel-Inside auf Facebook Excel-Live News blog Excel-Inside RSS-Feed Twitter Account für Excel-Inside Mail an Excel-Inside 

Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
Unsere Produkte
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013