Brauchen Sie Hilfe?
Web:     Online-Formular
E-Mail:  
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Tel:       +49(0)151 / 164 55 914

Nutzen Sie für Ihre Anfrage unser Online-Formular oder senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!. Gerne können Sie aber auch direkt telefonisch Kontakt aufnehmen.

   
     Referenzen
 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   

Wenn Abfrage - mehrere Parameter müssen erfüllt sein

207067



Wenn-Abfrage mit mehreren Parametern

Es wird ermittelt, in wie vielen Zellen beide Parameter erfüllt sind, d.h. in wie vielen Zellen sowohl die Zahl '1210' als auch der Text 'Neu' vorkommt.

=SUMMENPRODUKT((A1:A5=1210)*(B1:B5="Neu")*(C1:C5="081999"))

Es wird die Anzahl ermittelt, wenn in A 1210, in B Neu und in C 081999 steht.

  A B C
1 Typ  Zustand Datum
2 1210 Neu 081999
3 1210 GEbr 081999
4 1210 Gebr 123456
5 6510 Gebr 082002
6      
7 =SUMMENPRODUKT((A1:A5=1210)*(B1:B5="Neu")*(C1:C5="081999"))    


Das Ergebnis hier lautet 1, da nur in der Zeile 2 alle drei Voraussetzungen erfüllt sind.

   

Relevante Artikel

  • Neue Symbolleisten in Excle 2010 - Interaktives Handbuch

    Möchten Sie wissen, wo sich die am häufigsten verwendeten Menü- und Symbolleistenbefehle in Office 2010 befinden? Dann sind Sie hier richtig. Microsoft stellt interaktive Handbücherfür die...

  • SVERWEIS mit erweiterter Suchfunktion

    SVERWEIS() wird häufig eingesetzt, um Daten aus einer Matrix anhand eines Suchkriteriums auszulesen. Dabei wird in der Regel ein eindeutiges Suchkriterium wie beispielsweise eine eindeutige...

  • Zahlen nach Textimport korrekt erkennen

    Nach einem Textimport tritt häufig (eigentlich regelmäßig) das Problem auf, dass Zahlen nicht als Zahlen sondern als Text erkannt werden. Ist dies der Fall, kann mit diesen Zahlen nicht gerechnet...

  • Dateneingabe mit fester Dezimalstelle

    Wenn Sie häufig Zahlen wie Beträge oder andere Zahlen mit gleich langen Nachkommastellen erfassten, dann können Sie sich über einen kleinen Trick die Eingabe des Dezimalkommas ersparen. Gehen Sie...

  • DropDown Liste mit Mehrfachauswahl

    Sie kennen sicherlich die Möglichkeit, über sogenannte DropDown-Listen (Auswahlliste) eine Auswahl zu treffen. Eine Auswahlliste wird über das Menü Daten / Datentools / Datenüberprüfung erzeugt. Wenn...

   

Excel-Inside auf Facebook Excel-Live News blog Excel-Inside RSS-Feed Twitter Account für Excel-Inside Mail an Excel-Inside 

Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
Unsere Produkte
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013