Brauchen Sie Hilfe?
Web:     Online-Formular
E-Mail:  
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Tel:       +49(0)151 / 164 55 914

Nutzen Sie für Ihre Anfrage unser Online-Formular oder senden Sie uns eine E-Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!. Gerne können Sie aber auch direkt telefonisch Kontakt aufnehmen.

   
     Referenzen
 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   

SUMMEWENN mit mehreren Suchkriterien

204001



Es sollen alle Werte addiert werden, die mit den Kriterium >0=3 und y übereinstimmen
summiert werden.
In Zelle A14 und B14 stehen die Suchkriterien. In diesem Fall lauten sie: >=3 und y.
  A B
1 x 2
2 b 3
3 b 2
4 b 1
5 y 6
6 b 1
7 b 1
8 b 1
9 y 2
10 3 5
11    
12   {=SUMME(SUMMEWENN(A1:A10;A14:B14;B1:B10))}
13    
14 >=3 y

Das Ergebnis lautet 13. Es wurden die Zellen B6 + B9 + B10 addiert.

Da es sich um eine Matrix-Formel handelt ist sie mit Strg+Umsch+ENTER abzuschließen.


 

   

Relevante Artikel

  • Zellen-Adresse für Werte aus einer Matrix ermitteln

    Dieses Beispiel zeigt, wie sich die Zellen-Adresse für das Ergebnis eines Verweises beziehungsweise für das Ergebnis einer Berechnung ermitteln lässt.Als Ausgangspunkt dient eine kleine Matrix mit...

  • Regeln für bessere Tabellenkalkulationen

    In langjähriger Praxis habe ich ein Regelwerk mit 13 Regeln entwickelt, mit dem sich übersichtliche, leicht verständliche und nachvollziehbare Tabellenkalkulationenerstellen lassen. Die Regeln...

  • Ermittlung des letzten Wertes einer Zeile oder Spalte

    Immer wieder kommt die Fragestellung auf, wie aus einer Liste der letzte Eintrag aus einer Zeile oder Spalte ermittelt und ausgelesen werden kann. A) Das erste Beispiel zeigt, wie der letzte Eintrag...

  • Maßeinheiten umrechnen

    207064 Mit der Funktion UMWANDELN können Werte in verschiedene Maßeinheiten umgerechnet werden. Umwandlung von Zoll in Meter funktioniert z. B. so: =UMWANDELN(A4;"in";"m") Der Inhalt der Zelle A4...

  • Der “Excel Button” kurz vorgestellt

    Heute möchte ich euch den neuen Excel Button zur Anzeige von HTML-Tabellen kurz vorstellen. Der Excel Button kann ganz einfach auf beliebigen Web-Seite eingebaut werde und zeigt Daten, die sich in...

   

Excel-Inside auf Facebook Excel-Live News blog Excel-Inside RSS-Feed Twitter Account für Excel-Inside Mail an Excel-Inside 

Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
Unsere Produkte
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013