SUMMEWENN mit mehreren Suchkriterien

204001



Es sollen alle Werte addiert werden, die mit den Kriterium >0=3 und y übereinstimmen
summiert werden.
In Zelle A14 und B14 stehen die Suchkriterien. In diesem Fall lauten sie: >=3 und y.
  A B
1 x 2
2 b 3
3 b 2
4 b 1
5 y 6
6 b 1
7 b 1
8 b 1
9 y 2
10 3 5
11    
12   {=SUMME(SUMMEWENN(A1:A10;A14:B14;B1:B10))}
13    
14 >=3 y

Das Ergebnis lautet 13. Es wurden die Zellen B6 + B9 + B10 addiert.

Da es sich um eine Matrix-Formel handelt ist sie mit Strg+Umsch+ENTER abzuschließen.


 

   

Excel-Inside auf FacebookExcel-Live News blogExcel-Inside RSS-FeedMail an Excel-InsideTwitter Account für Excel-InsideMail an Excel-Inside

Office Programmierung

Excel Auftragsprogrammierung

Access Auftragsprogrammierung

Word Auftragsprogrammierung

Outlook Auftragsprogrammierung

 

 

 

 




   
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013
Excel-Inside Newsletter abonnieren
   

Backlink  

ERROR: PAGE_URL belons not to given domain: 573001800