Projektanfrage

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unter-stützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder rufen Sie uns einfach an.

   
      Referenzen 

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   
     Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
   

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der Lösungs-
 findung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
r
o
j
e
k
t
a
n
f
r
a
g
e
   

Rechnen mit Uhrzeiten über die 0-Uhr-Grenze hinaus

201003

 


 

Möchten Sie mit Uhrzeiten Rechnen. Kein Problem! Excel unterstützt das Rechnen mit Uhrzeiten.
Schwierig ist es jedoch mit Uhrzeiten zu rechnen, wenn diese über die 0 Uhr-Grenze hinaus reichen.
Mit Hilfe der folgenden Funktion kann dieses Problem jedoch ganz leicht gelöst werden.
 

  A B C
1 Arbeitsbeginn Arbeitsende Differenz
2 6:15 17:00 =WENN(B2>A2;B2-A2;1+B2-A2)
3 18:20 19:00 =WENN(B3>A3;B3-A3;1+B3-A3)
4 23:00 1:00 =WENN(B4>A4;B4-A4;1+B4-A4)


Die Ergebnis sehen wie folgt aus:
 

  A B C
1 Arbeitsbeginn Arbeitsende Differenz
2 6:15 17:00 10:45
3 18:20 19:00 0:40
4 23:00 1:00 2:00

Wichtig ist, dass die Zellen mit einem Datumsfomat z. B. hh:mm formatiert sind.

 

   

Relevante Artikel

  • dynamsiches Diagramm

    In diesem Beitrag zeigen wir Ihnen, wie sich Diagramme mit dynamischen Datenbereichenerzeugen lassen. Das bedeutet, wenn die Datenliste, also die Datenquelle für das Diagramm erweitert wird, soll die...

  • Summierung abhängig vom Datum

    201004 Mit der nachfolgenden Funktion werden die Werte in Spalte B1 bis B15 addiert, wenn das das Datum aus Spalte A1 bis A15 im Monat Februar liegt. Beispiel:   A B C 1 01.01.2003 5   2 01.01.2003 1   3...

  • Office 2013: QR4Office App

    QR-Codes sind zwischenzeitlich ein ständiger Begleiter. Die kleinen Bildchen befinden sich fast überall, so sind diese z. B. auf Plakaten, Broschüren oder Webseiten zu finden. QR steht dabei für Quick...

  • Anzahl der verschiedenen Werte einer Liste ermitteln

    207054 Mit der folgenden Formel kann die Anzahl der unterschiedlichen Werte innerhalb einer angegebenen Matrix ermittelt werden. Wenn dabei eine Zahl >0 erreicht wird, wird der Funktion Summe der Wert...

  • Fortlaufende Nummerierung bei ausgeblendeten Zeilen

    In diesem Beitrag habe ich bereits vor einiger Zeit einen Lösungsvorschlag für eine laufende Nummerierung bei Verwendung des Autofilters vorgestellt. Heute möchte ich Ihnen zeigen, wie Sie die fast...