Projektanfrage

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unter-stützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder rufen Sie uns einfach an.

   
      Referenzen 

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   
     Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
   

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der Lösungs-
 findung?

  Nutzen Sie unser Anfrageformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
R
O
J
E
K
T
A
N
F
R
A
G
E
   

Rechnen mit Uhrzeiten über die 0-Uhr-Grenze hinaus

201003

 


 

Möchten Sie mit Uhrzeiten Rechnen. Kein Problem! Excel unterstützt das Rechnen mit Uhrzeiten.
Schwierig ist es jedoch mit Uhrzeiten zu rechnen, wenn diese über die 0 Uhr-Grenze hinaus reichen.
Mit Hilfe der folgenden Funktion kann dieses Problem jedoch ganz leicht gelöst werden.
 

  A B C
1 Arbeitsbeginn Arbeitsende Differenz
2 6:15 17:00 =WENN(B2>A2;B2-A2;1+B2-A2)
3 18:20 19:00 =WENN(B3>A3;B3-A3;1+B3-A3)
4 23:00 1:00 =WENN(B4>A4;B4-A4;1+B4-A4)


Die Ergebnis sehen wie folgt aus:
 

  A B C
1 Arbeitsbeginn Arbeitsende Differenz
2 6:15 17:00 10:45
3 18:20 19:00 0:40
4 23:00 1:00 2:00

Wichtig ist, dass die Zellen mit einem Datumsfomat z. B. hh:mm formatiert sind.

 

   

Relevante Artikel

  • Laufende Nummerierung trotz Autofilter

    Sie haben eine Liste mit fortlaufender Nummerierung. Wenn Sie in dieser Liste nun den Autofilter verwenden, wird standardmäßig die laufende Nummer unterbrochen, indem die gefilterten  Zeilen...

  • Den vierten Wert aus einer Liste extrahieren

    207058 Mit dem Befehl INDEX(Matrix;Zeile;Spalte) kann der Wert der angegebenen Zeile ermittelt werden.   A B 1 Haus Test 2 Tisch Werner 3 Bett Hans 4 Stuhl Excel 5 Blume Mai 6 Monitor Work 7 Tastatur...

  • Druckbereich dynamisch ohne VBA festlegen

    Um nur einen Teilbereich z.B. einer großen Umsatzliste auszudrucken, bietet Excel den Befehl Datei / Druckbereich / Druckbereich festlegen an. In diesem Beispiel sollen nur die Spalten A „Datum“, B...

  • Berechnungen ohne Istgleich-Zeichen durchführen

    207003 Möchten Sie z. B. Zahlen berechnen, die in der Zelle A1 ohne führendes Istgleich-Zeichen eingegeben sind? Über die Funktion "Namen definieren" können Sie diese Zahlen berechnen. Geben Sie...

  • Automatische Aktualisierung des Datenbereiches wenn dieser erweitert wird

    207077 Möchten Sie bspw. die Zelle B5über die die Sheets "Tabelle2" bis "Tabelle5" summieren so gibt es eine elegante Möglichkeit. Tragen Sie einen Namen bspw. Daten ein und verwenden Sie die...

   
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Bestätigung erklären Sie sich mit der Verwendung von Cookies auf Excel-Inside Solutions einverstanden.
Weitere Informationen Ok