Rechnen mit Uhrzeiten über die 0-Uhr-Grenze hinaus

201003

 


 

Möchten Sie mit Uhrzeiten Rechnen. Kein Problem! Excel unterstützt das Rechnen mit Uhrzeiten.
Schwierig ist es jedoch mit Uhrzeiten zu rechnen, wenn diese über die 0 Uhr-Grenze hinaus reichen.
Mit Hilfe der folgenden Funktion kann dieses Problem jedoch ganz leicht gelöst werden.
 

  A B C
1 Arbeitsbeginn Arbeitsende Differenz
2 6:15 17:00 =WENN(B2>A2;B2-A2;1+B2-A2)
3 18:20 19:00 =WENN(B3>A3;B3-A3;1+B3-A3)
4 23:00 1:00 =WENN(B4>A4;B4-A4;1+B4-A4)


Die Ergebnis sehen wie folgt aus:
 

  A B C
1 Arbeitsbeginn Arbeitsende Differenz
2 6:15 17:00 10:45
3 18:20 19:00 0:40
4 23:00 1:00 2:00

Wichtig ist, dass die Zellen mit einem Datumsfomat z. B. hh:mm formatiert sind.

 

   

Excel-Inside auf FacebookExcel-Live News blogExcel-Inside RSS-FeedMail an Excel-InsideTwitter Account für Excel-InsideMail an Excel-Inside

Office Programmierung

Excel Auftragsprogrammierung

Access Auftragsprogrammierung

Word Auftragsprogrammierung

Outlook Auftragsprogrammierung

 

 

 

 




   
Office Schulungen VBA, Excel, Access
E-Book Formeln und Funktionen Excel 2013
Excel-Inside Newsletter abonnieren
   

Backlink  

ERROR: PAGE_URL belons not to given domain: 573001800