Projektanfrage

Projektanfrage über Web Formular   per Online-Formular 
Projektanfrage über E-Mail  Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Projektanfrage per Telefon  +49 (0)151 / 164 55 914
Projektanfrage weitere Informationen  weitere Informationen 

Sie benötigen Hilfe oder Unter-stützung? Nutzen Sie für Ihre Anfrage unser Online-Formular, senden Sie uns eine Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! oder rufen Sie uns einfach an.

   
      Referenzen 

 Bosch 
  T-Systems
  Hagebau
  Siemens
 Areva  VW
 Haufe-Lexware  British American Tobacco
  nagel group farbe
   
     Programmierung
Excel Auftragsprogrammierung Access Auftragsprogrammierung
Word Auftragsprogrammierung Outlook Auftragsprogrammierung
   
   

Projektanfrage

 Sie benötigen eine Auftragsprogrammierung?
 Oder suchen Unterstützung bei der Lösungs-
 findung?

  Nutzen Sie unser Auftragsformular

  Jetzt anrufen unter 0151 / 164 55 914

 Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! Projektanfrage per Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! senden

  Weitere Informationen

sitepanel question2

P
r
o
j
e
k
t
a
n
f
r
a
g
e
   

Dynamische Monatsauswahl

Die Auswertung monatsbezogener Daten stellt viele Benutzer vor das Problem der automatischen Monatsanpassung.

Das folgende Beispiel zeigt, wie sich dies ganz einfach realisieren lässt.

In Zelle B3 liegt der Ausgangsmonat vor, welcher manuell verändert werden soll. Alle nachfolgenden Monate sollen basierend auf dem manuell gewählten Monat dynamisch aktualisiert werden.

Die Auswahl des Monats in Zelle B3 erfolgt über das DropDown-Menü der Gültigkeitsprüfung.

  1. Fügen Sie zur Zelle B3 eine Gültigkeitsprüfung hinzu, in welcher Sie die Monate Jan - Dez als Liste erfassen.
  2. Erfassen Sie in Zelle C3 folgende Formel: =DATUM(JAHR(B3);MONAT(B3)+1; TAG(B3))
  3. Kopieren Sie diese Formel soweit wie nötig nach rechts oder nach unten. Verwenden Sie dazu das Autoausfüllkästchen.

Sobald Sie nun den Monat in Zelle B3 verändern werden automatisch alle anderen Monatsangaben entsprechend angepasst.

 


 

Da die Montasangebe das entsprechende Datum bzw. den Monatswert erhält, können die in der Monatsliste anzuzeigenden Daten relativ einfach mit HIlfe der Funktion SUMMEWENN() aus einer Datenliste ausgelesen werden.

   

Relevante Artikel

  • DropDown Liste mit Mehrfachauswahl

    Sie kennen sicherlich die Möglichkeit, über sogenannte DropDown-Listen (Auswahlliste) eine Auswahl zu treffen. Eine Auswahlliste wird über das Menü Daten / Datentools / Datenüberprüfung erzeugt. Wenn...

  • Formel mit F9 einfügen

    500006 Möchten Sie eine Berechnung als Zahl erfassen ohne dass die eigentliche Funktion angezeigt wird? Gehen Sie wie folgt vor: Erfassen Sie bspw. =5*6 und drücken Sie die Taste F9 (Berechnen). Ein Klick...

  • Bezug der Summenformel soll erhalten bleiben

      207051     A B C 1 10 =SUMME(A1:A5) =SUMME(INDIREKT("A1"):INDIREKT("A5")) 2 10     3 10     4 10     5 10       Wird nach der Zeile 3 eine neue Zeile eingefügt, passiert folgendes: Variante in Zelle B1: Der Summenbereich erweitert...

  • Mehrzeilige Datensätze in eine Zeile transponieren

    Per Formel Datensätze aus mehrere Zeilen in eine Zeile transponieren Ausgangsdaten: Beim Datenimport werden Werte oft getrennt in einzelne Zeilen eingelesen und dementsprechend untereinander...

  • Auswahlfeld mit Buchstabensuche

    Aus Datenbank-Anwendungen bekannt ist die Funktion der zeichensensitiven Anzeige von Datensätzen. Das bedeutet, wenn in einem Eingabefeld der erste Buchstabe eingetragen wird, werden alle Datensätze mit diesem...