Bezug der Summenformel soll erhalten bleiben

 

207051

 


 

A B C
1 10 =SUMME(A1:A5) =SUMME(INDIREKT("A1"):INDIREKT("A5"))
2 10    
3 10    
4 10    
5 10  

 

 


Wird nach der Zeile 3 eine neue Zeile eingefügt, passiert folgendes:

Variante in Zelle B1:
Der Summenbereich erweitert sich um die neu eingefügte Zeile, so dass
die Formel nun wie folgt lautet: =SUMME(A1:A6)

Variante in Zelle C1:
Der Bereich bleibt unverändert A1:A5
Grund für dieses Verhalten von Excel ist, dass der Bezug "A1" und "A5" als
Text interpretiert wird und desshalb auch keine Anpassung an den neuen Bereich
erfolgen kann.

 

Drucken