Wenn Abfrage - mehrere Parameter müssen erfüllt sein

207067



Wenn-Abfrage mit mehreren Parametern

Es wird ermittelt, in wie vielen Zellen beide Parameter erfüllt sind, d.h. in wie vielen Zellen sowohl die Zahl '1210' als auch der Text 'Neu' vorkommt.

=SUMMENPRODUKT((A1:A5=1210)*(B1:B5="Neu")*(C1:C5="081999"))

Es wird die Anzahl ermittelt, wenn in A 1210, in B Neu und in C 081999 steht.

  A B C
1 Typ  Zustand Datum
2 1210 Neu 081999
3 1210 GEbr 081999
4 1210 Gebr 123456
5 6510 Gebr 082002
6      
7 =SUMMENPRODUKT((A1:A5=1210)*(B1:B5="Neu")*(C1:C5="081999"))    


Das Ergebnis hier lautet 1, da nur in der Zeile 2 alle drei Voraussetzungen erfüllt sind.

Drucken