Ermittlung der Anzahl verschiedener Werte in einer Liste

Die Liste A1 bis A10 wird hinsichtlich verschiedener Zahlenwerte geprüft.
Bei jeder neuen Zahl wird die Anzahl um 1 erhöht.
Die Reihenfolge, in der die gleichen Werte vorhanden sind, spielt dabei keine Rolle.

  A
1 1
2 2
3 3
4 3
5 5
6 6
7 6
8 6
9 5
10 1
11  
12 =SUMME(WENN(HÄUFIGKEIT(A1:A10;A1:A10)>0;1))
Das Ergebnis lautet 5. Es sind also 5 verschiedene Zahlen vorhanden.