Summierung über mehrere Tabellen

207004



Möchten Sie eine Summierung wie in Bild 1 über mehrere Tabellenblätter durchführen, dann gehen Sie wie folgt vor:
 
  A B C D E
1 1        
2 2        
3 3        
4 4        
5 5        
6          
7 15 Summe      
8          
9          
10          
11   Summen der Tabellenblätter     Tabellenblätter
12 15 Summe Tabellenblatt 1     1
13 16 Summe Tabellenblatt 2     2
14 20 Summe Tabellenblatt 3     3

Bild 1: Summierung über mehrere Tabellenblätter

In den zellen E12 bis E14 sind die Tabellenblätter erfasst, also Tabelle 1 bis 3. In allen 3 Tabellenblättern stehen im Bereich A1 bis A5 Werte. Möchten Sie nun auf Tabellenblatt 1 alle 3 Summen der 3 Tabellenblätter ausgeben so hilft diese Funktion weiter:

=SUMME(INDIREKT("Tabelle"&E12&"!"&"$A$1:$A$5"))

Diese Funktion erfassen Sie in Zelle A12 und kopieren diese auch in den Zellen A13 und A14. Durch das kopieren der Funktion wird der Bezug auf die Zelle E12 bzw. E13 bis E14 automatisch angepasst. Nachfolgend sehen Sie die Tabelle nochmals mit den entsprechenden Formeln.

 

  A B C D E
1 1        
2 2        
3 3        
4 4        
5 5        
6          
7 =SUMME(A1:A6) Summe      
8          
9          
10          
11   Summen der Tabellenblätter     Tabellenblätter
12 =SUMME(INDIREKT("Tabelle"&E12&"!"&"$A$1:$A$5")) Summe Tabellenblatt 1     1
13 =SUMME(INDIREKT("Tabelle"&E13&"!"&"$A$1:$A$5")) Summe Tabellenblatt 2     2
14 =SUMME(INDIREKT("Tabelle"&E14&"!"&"$A$1:$A$5")) Summe Tabellenblatt 3     3